FORUMS: list search recent posts

Sony Vegas Pro 13, clips always appear unmatched with sound and video

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gustavo Rodrigues
Sony Vegas Pro 13, clips always appear unmatched with sound and video
on Oct 26, 2015 at 8:38:03 pm

To be specific, i've used Vegas Pro 10, 11 and 12 a fair amount of time and when i decided to try out Vegas Pro 13 this happened, my video and audio clips arent on syncronized, what i mean is, for example, i put a video (A video with sound) to the timeline from a folder or whatever, so i put it, when i grab the video part, it separates from the audio part and the audio and video parts go red, so i try to fix this by clicking them both with ctrl+click and pressing G so the video and audio match (Like its supposed to be in the first place because its like that in the previous Sony Vega's) and its not working, theyre not syncronizing how i want, is this a new feature in Vegas Pro 13? Im kinda new with it, and what do i do if i want to syncronize video/audio?


Return to posts index

Wayne Waag
Re: Sony Vegas Pro 13, clips always appear unmatched with sound and video
on Oct 27, 2015 at 12:50:14 am

You may have the Ignore Event Grouping button on the bottom task bar depressed. It's the last one on the right. Alternatively, you can enter Ctrl-Shitf-U to see if your problem goes away.

wwaag


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]