FORUMS: list search recent posts

SVP 13 is not importing full clips

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Smeirmeister
SVP 13 is not importing full clips
on Oct 17, 2015 at 8:22:29 pm

My vegas will not import a complete clip, a clip that is 10 secs long is imported as 5 secs long. I have tried importing previous clips that I was able to import completely before but now they are not the entire length. Clips are m4v format. Any solutions?


Return to posts index

Steve Rhoden
Re: SVP 13 is not importing full clips
on Oct 17, 2015 at 11:12:46 pm

Where did you get these clips from?
The codec used in those clips is most likely whats causing this issue.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

John Smeirmeister
Re: SVP 13 is not importing full clips
on Oct 18, 2015 at 2:15:00 am

I got all my clips from mediafire. The clips are high fps, 100+ if that matters. I tried importing other clips I got from other sources and it still cuts the clip. Thanks in advance.


Return to posts index


Doug Jackson
Re: SVP 13 is not importing full clips
on Oct 18, 2015 at 1:34:30 pm

I believe Vegas will always play clips at the Project speed not the fps of the clip. I discovered this when using SloMo from iPhone (120fps) which did not play slow in Vegas unless you modify the playback speed of the clip/event by changing the Properties of the event.


Return to posts index

John Smeirmeister
Re: SVP 13 is not importing full clips
on Oct 18, 2015 at 3:55:00 pm
Last Edited By John Smeirmeister on Oct 18, 2015 at 4:16:01 pm

Thank for your post. I changed the playback speed to 4 but it just speeds up the cut off clip and replays the segment for the length of the clip. I forgot to mention that I renamed the "compoundplug" to "compoundplugg" after viewing a solution video on fixing the green preview error. Here is what the plugin appears as for the clip: https://gyazo.com/8ffa94a21625d6f50344114777003489 Could that be it?

EDIT: I renamed "compoundplugg" back to "compoundplug" and it fixed it! Sorry for the hassle!


Return to posts index

Doug Jackson
Re: SVP 13 is not importing full clips
on Oct 18, 2015 at 4:06:03 pm

What kind of clips are they?
What does mediainfo report them as? (mediainfo)

And if the fps of the clip was greater than your project, you would reduce the playback rate in the properties not increase it. (.25 instead of 4?)

I don't monkey around with renaming dll's so I can't comment or help you there.


Return to posts index


Steve Rhoden
Re: SVP 13 is not importing full clips
on Oct 21, 2015 at 4:48:51 am

Well glad you found a workaround.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]