FORUMS: list search recent posts

GPU not found (after a complete restauration)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
lucas pelus
GPU not found (after a complete restauration)
on Oct 16, 2015 at 9:58:15 pm

Hello,
I'm french, so maybe I do not use the right words.
I just restaure completly my computer ou reformat maybe.
And since I made it, i cannot use the GPU ont Vegas.
Before it was okay.

I got a Asus N61JQ-JX017V with ATI Mobility Radeon HD 5730 and win 7 64 bits.
I installed drivers -> I got the logo of ATI on the bottom / right of the screen and videos games are working well, as before.

In Vegas, option, video, I cannot select the GPU, it's only "OFF".

What could I do ?

Thanks !!


Return to posts index

John Rofrano
Re: GPU not found (after a complete restauration)
on Oct 17, 2015 at 12:54:16 pm

Make sure that you are using the latest video driver for your card. Vegas Pro requires AMD Catalyst driver 11.7 drivers or later.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

John Laird
Re: GPU not found (after a complete restauration)
on Oct 18, 2015 at 4:51:13 am

Did you go to windows 10?? Not a good idea. Many folks on this forum have had similar problems with windows 10.

John



Return to posts index


lucas pelus
Re: GPU not found (after a complete restauration)
on Oct 19, 2015 at 2:27:29 am

Hello,

Last time I tried to intall the latest driver of catalyst the computer could work.
On the forums, they say on a laptop we do not have to install the lastest graphic driver, it's better to use the drivers found on the brand (here is asus).
But it seems I'm on the drivers 8.69.210 of somthing like that (you can see on the picture). Maybe I could try another driverrs but I'm a bit affraid.


BTW, I'm still on Win7 64 bits.

Thanks for your help


Return to posts index

John Rofrano
Re: GPU not found (after a complete restauration)
on Oct 19, 2015 at 11:56:24 am

Yea, sorry for not being more clear. When I said use the latest drivers, it's important on a laptop to only use the latest drivers from your laptop manufacturer. You can't just download drivers from AMD or NVIDIA and expect them to work on a laptop. It's not like a desktop card.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

lucas pelus
Re: GPU not found (after a complete restauration)
on Oct 19, 2015 at 9:33:09 pm

Okay, I think I'll try other drivers.

There is nothing to do on Sony vegas, like asking him to find a GPU or something like that ? :(

I'll let you know


Return to posts index


John Laird
Re: GPU not found (after a complete restauration)
on Oct 19, 2015 at 10:04:56 pm

Lukas ..

I have a G73J Asus 17 laptop and have tried to install the latest drivers for the same model card you have and have had no success. The video drivers crash and I have to go back to the original drivers. The bad thing is the original drivers don't support GPU acceleration in Vegas 12 or 13. Frustrating...

John



Return to posts index

lucas pelus
Re: GPU not found (after a complete restauration)
on Oct 19, 2015 at 10:42:58 pm

Hey,
I understand. The last drivers doen't work. But before re installing all my computer I had a drivers working with vegas (GPU was enable on vegas).

If the driver I told you work, I'll send to you.
But before I have to try to create a restauration point...


Return to posts index

John Laird
Re: GPU not found (after a complete restauration)
on Oct 19, 2015 at 11:16:31 pm

Thanks,, That would be great..

John



Return to posts index


Aaron Star
Re: GPU not found (after a complete restauration)
on Oct 20, 2015 at 2:19:23 am

This should be the latest driver in english, you may need to find the FR equivalent. Loading a non-mobile or desktop driver will not work well and the installer should puke anyways. Manufacturer drivers are good too, but may not be the latest versions.


http://support.amd.com/en-us/download/mobile?os=Windows%207%20-%2064

Check Device Manager for correct driver version, and operation of the 5870M device.


Optionally load the AMD APP SDK to make sure all OpenCL components are installed.


Return to posts index

lucas pelus
Re: GPU not found (after a complete restauration)
on Oct 20, 2015 at 4:22:54 pm

Hello,

Finally I re used my old drivers, I mean thoose I used before re installing my computer which i did non download on the manufacturer web site (here is Asus).

I remeber i found this drivers by searching on the web so maybe they are not very official or something like that but now GPU is available of vegas (like before).

You can compare with the previous image I upload on this topic


If someone is intersed by this drivers I can send them


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]