FORUMS: list search recent posts

Sony Vegas Pro 10 - Audio/Soundless MOV Files Won't Play

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Chambers
Sony Vegas Pro 10 - Audio/Soundless MOV Files Won't Play
on Oct 13, 2015 at 12:14:10 am

Hi,

I'm wondering if there are any kind souls that can help me with this problem that's been driving me nuts?!

I'm running Sony Vegas Pro 10 and am trying to import MOV files that were recorded without sound on a DSLR. Vegas seems to be taking a very dim view of the issue refuses to read them. I realised that this was an issue based on the fact I have not had problem running files 'with' audio shot by the same camera.

Any light, be it dim or otherwise, shone on this would be greatly appreciated.

Cheers

Chris


Return to posts index

John Rofrano
Re: Sony Vegas Pro 10 - Audio/Soundless MOV Files Won't Play
on Oct 13, 2015 at 1:11:27 am

You might want to try processing the files with MPEG StreamClip. Perhaps it can create an empty audio stream that will make Vegas Pro open the file. This is purely a guess. Personally if I had a camera that shot QuickTime files I would buy a Mac to process them properly. ;-)

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Chris Chambers
Re: Sony Vegas Pro 10 - Audio/Soundless MOV Files Won't Play
on Oct 13, 2015 at 12:17:10 pm

Thanks for your reply. I've tried installing MPEG StreamClip but the video doesn't play in it with any of the MOV files (with or w/out audio). I'm guessing it's to do with not having the right codecs or something.

Do you know of any others that might work?


Return to posts index


John Rofrano
Re: Sony Vegas Pro 10 - Audio/Soundless MOV Files Won't Play
on Oct 13, 2015 at 3:02:58 pm

[Chris Chambers] "Do you know of any others that might work?"
You might try and use the free GoPro Studio to convert them to CineForm AVI files. That might help.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Aaron Star
Re: Sony Vegas Pro 10 - Audio/Soundless MOV Files Won't Play
on Oct 13, 2015 at 4:04:52 am

"Media Info" on your DSLR .movs would help understand better what is happening. Screen shot of the Vegas Properties on a clip in the media library might show how Vegas is decoding the file. My guess Vegas 10 is using Quicktime to decode, while new releases use a Sony decoder to handle DSLR .MOV. All DSLR footage should have an audio track even if there is no audio recorded. Not understanding the audio compress is likely the reason that Vegas 10 is not seeing the audio track.

Have you tested the file with Catalyst Browser or Vegas 13 trial?


Return to posts index

Chris Chambers
Re: Sony Vegas Pro 10 - Audio/Soundless MOV Files Won't Play
on Oct 13, 2015 at 12:21:43 pm

Hi, thanks. Unfortunately I can't run Vegas Catalyst Browser or Vegas 13 trial because I'm running XP and they're not compatible.

I checked the properties, as suggested, and it seems Vegas is using the QT 7 plugin for the clips w/out audio and Sony AVC for the ones that do, even though they're otherwise identical.

Any suggestions?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]