FORUMS: list search recent posts

Confused

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jihadi Antex
Confused
on Oct 4, 2015 at 10:38:17 pm

So I cant seem to delete this "track" and it uses up space.

<a href="https://images.creativecow.net/302436/annoying.jpg"><img src="https://i1.creativecow.net/u/302436/annoying.jpg" border="0" /></a>


Return to posts index

Mike Kujbida
Re: Confused
on Oct 4, 2015 at 10:54:17 pm

You activated the Audio bus. The shortcut key is b.


Return to posts index

John Rofrano
Re: Confused
on Oct 4, 2015 at 11:00:15 pm

[Jihadi Antex] "So I cant seem to delete this "track" and it uses up space."
That "track" is the Master Audio Bus track which is why you can't delete it.



You can, however, display or hide it by pressing the "B" key.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Steve Rhoden
Re: Confused
on Oct 5, 2015 at 11:34:13 am
Last Edited By Steve Rhoden on Oct 5, 2015 at 11:34:41 am

Or you can simply go to View on the toolbar,
and in the drop down list uncheck Audio Bus Tracks.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]