FORUMS: list search recent posts

sony Vegas render problem

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
caleb rogers
sony Vegas render problem
on Oct 4, 2015 at 10:48:34 am

hi my name is caleb . i was making a walking dead gameplay video when i noticed when i finish rendering my video audio sync was off

every other track was matched except for the track with me talking
its behind the other tracks

there was a certain point in the video where i was supposed to say oh SHIT
but that didn't happen to 5-15 seconds later.and my game audio and other
tracks are all matched up except for that one track

i record with dxtory and was using lazerith lossless codec

i use the render setting hd 720p under sony avc

please help


Return to posts index

Steve Rhoden
Re: sony Vegas render problem
on Oct 5, 2015 at 11:41:03 am

Sorry, wish i could help. Have no experience with this dxtory device!
Which i hate by the way concerning this whole video game capture
then edit process, lol

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

caleb rogers
Re: sony Vegas render problem
on Oct 8, 2015 at 8:41:41 pm

hi thanks for replying

i don't think it has anyting to do with Dxtory mainly because i use dxtory for other stuff and it renders fine

is there any other program i could use to render in the mean time ?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]