FORUMS: list search recent posts

Sony vegas pro 12 AVI files artifacts/pixels

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sebastian Nosowicz
Sony vegas pro 12 AVI files artifacts/pixels
on Oct 4, 2015 at 10:33:31 am

Hello. I've got a problem that I can't find a solution for.

My avi files are pixelated/glitched NOT after the render, but when I place the avi files into timeline, the files itself have no artifacts when played in windows media player, but when I render the avi files while they have the artifacts glitches inside sony vegas they are also rendered into the mp4 file.

I've used Bandicam with AVI FORMAT NVIDIA H.2640 - NVENC (CBR)

File size is 14gb-54131kb/s-60fps-720p

the preset i use in preview is HD 720-60p (1280x720; 59,940 fps)

and when rendering MAINCONCEPT MP4 Internet HD 720p 59,940 fps

Heres a gif to show how the avi file behave in editting mode (where are those pixels coming from?)
https://i.gyazo.com/f4358fa7010972a5fb6a3b6261676de1.gif


Return to posts index

John Rofrano
Re: Sony vegas pro 12 AVI files artifacts/pixels
on Oct 4, 2015 at 4:36:53 pm

Vegas Pro doesn't handle H.264 in an AVI container very will so stop doing that. If you can't record your H.264 footage in a proper MP4 container then use a codec that's better suited for AVI like Motion-JPEG or Lagarith.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]