FORUMS: list search recent posts

Imported Video Interlaced

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jasper klatten
Imported Video Interlaced
on Oct 3, 2015 at 5:33:31 am
Last Edited By jasper klatten on Oct 3, 2015 at 6:08:08 am

If I watch the source file in VLC it looks perfect.
If I import the file to Vegas it's horizontal lines of death.
I set the project properties to source file (PAL25) and deinterlacing to blend or interpolate fields. Nothing works, in preview it looks bad and after rendering it's the same.
Please help me, you would save my night!!



edit: i dont know if interlacing is causing the problem. notice that the above picture is a photo, so it is not moving!!


Return to posts index

Graham Bernard
Re: Imported Video Interlaced
on Oct 3, 2015 at 8:28:25 am

Right click on still and select Deinterlace.

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

jasper klatten
Re: Imported Video Interlaced
on Oct 3, 2015 at 12:33:49 pm

It is a video! But there is shown a photo in the video and its all blurry. So I dont know if it's deinterlacing (i'm a noob) but right clicking and selecting deinterlace didnt do nothing for me. Any other ideas? Thank you!


Return to posts index


John Rofrano
Re: Imported Video Interlaced
on Oct 3, 2015 at 6:22:32 pm

[jasper klatten] "If I watch the source file in VLC it looks perfect."
That's because VLC includes a deinterlacer so it handles the interlacing properly like a TV does.
[jasper klatten] "If I import the file to Vegas it's horizontal lines of death."
Actually, there is no death associated with it. It sounds like you are just "deadly" afraid of what you don't understand. ;-) Interlacing is required for correct playback on televisions and is very easy to remove if you don't require it.
[jasper klatten] "I set the project properties to source file (PAL25) and deinterlacing to blend or interpolate fields. Nothing works, in preview it looks bad and after rendering it's the same."
That's because you probably didn't turn on the deinterlace filter for the preview window.

Try this:
  • Right-Click on the Preview window and select Preview Device Preference...
  • Check the option [x] Apply deinterlace filter
  • Press OK
Your preview windows will now deinterlace the video just like VLC does. BTW, This has absolutely not effect on what the final video will look like. It's just a preview setting. In order to remove the interlacing from your rendered video you must render with a progressive template.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]