FORUMS: list search recent posts

Black Glitch on background after rendering green screen

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Yule
Black Glitch on background after rendering green screen
on Oct 2, 2015 at 12:49:47 am

Hi,

Has anyone ever used a green screen, placed their new background in and rendered the project, only to find that when you play it back, once, twice, or more time, the background flashes black for a mili second?

I have created 23 small clips and this is happening on about 6 of them, but the conditions are all the same so I don't know what I could be doing to cause the little glitch.

Any advice is greatly appreciated.

Ta.
N


Return to posts index

Aaron Star
Re: Black Glitch on background after rendering green screen
on Oct 2, 2015 at 3:36:32 am

Is your GPU rendering turned on?


Return to posts index

Graham Bernard
Re: Black Glitch on background after rendering green screen
on Oct 2, 2015 at 3:54:26 am

What format are you rendering FROM? And what format are you rendering TO? And does your Project Settings match your Media on the Timeline?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Nick Yule
Re: Black Glitch on background after rendering green screen
on Oct 2, 2015 at 4:29:28 am

It's just mp4 to mp4 - pretty basic. Yes - all settings appear to match my media. Only thing is... I have had to select NO for maintain aspect ratio for the image I have used for the background so that it fills the entire screen at. Apart from that, everything is in sync...
:/


Return to posts index

Graham Bernard
Re: Black Glitch on background after rendering green screen
on Oct 2, 2015 at 5:29:18 am

Thanks for that Nick.

A]What is inside the MP4? Use MediaInfo to tell us.

B]What MP4 renderer are you using?

Cheers

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Nick Yule
Re: Black Glitch on background after rendering green screen
on Oct 2, 2015 at 4:27:33 am

Hey, yeh I have it set to Use CUDA if available. Should I not have that?


Return to posts index


Aaron Star
Re: Black Glitch on background after rendering green screen
on Oct 2, 2015 at 6:13:29 am
Last Edited By Aaron Star on Oct 2, 2015 at 6:16:37 am

I would disable the GPU in the render as settings, Vegas preferences, and restart Vegas. Then do another test render to see if you still get the error.

Please post the media info Graham asked for, and possibly specs on your host system configuration. GPU. RAM. CPU. Motherboard.


Return to posts index

Russ Froze
Re: Black Glitch on background after rendering green screen
on Oct 2, 2015 at 10:46:15 pm

[Nick Yule] "when you play it back"

Yes please upload some raw and rendered footage.
Russ Froze


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]