FORUMS: list search recent posts

Play/Pause & 'Stop' Buttons on my keyboard stop working on Sony Vegas

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shane Paris
Play/Pause & 'Stop' Buttons on my keyboard stop working on Sony Vegas
on Sep 18, 2015 at 5:56:44 am

I keep having this issue for some reason and the only solution I've found that works is to reset all my settings in Vegas. I've had to reset and reload my settings 3 times already, so I figured I'd post on here to see if someone has a solution.

Randomly, the Play/Pause and Stop buttons on my keyboard are not accepted in Sony Vegas. There has to be some setting that I am inadvertently triggering that causes those buttons to not function. I've looked through all the menus and settings, but I haven't had any luck. Thanks!


Return to posts index

Shane Paris
Re: Play/Pause & 'Stop' Buttons on my keyboard stop working on Sony Vegas
on Sep 26, 2015 at 1:23:36 am

If anyone has a solution, it would be greatly appreciated.


Return to posts index


Shane Paris
Re: Play/Pause & 'Stop' Buttons on my keyboard stop working on Sony Vegas
on Apr 12, 2016 at 4:15:11 am

I finally found a solution. This is a cross-post from over on my forums.

First, export any settings that you want to retain after a reset. The only setting I wanted to keep was my Window Layouts. To do this, click "View" > "Window Layouts" then click "Save Layout" or alternatively "Save Layout As". This will export how you have your windows spread around. For me, this is across three montiors. I saved a backup in my Dropbox just in case, which is where "Save Layout As" comes in handy.

Reset Vegas
To do this, you simply hold CTRL + Shift and open Vegas. It will prompt you to reset the program, which will bring button control back to the program.

To import your settings after a reset, click "View > "Window Layouts" then click "Organize Layouts". If your layout is listed on the left side, select it and click "Assign". If it isn't, browse for it, then click "Assign".

Now you'll want to enable it. To enable the Window Layout, click "View > "Window Layouts", then select it from the numbered section (0 - 9).


Hopefully this helps someone out down the line.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]