FORUMS: list search recent posts

Youtube Upload not playing full channel audio on mobile device

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Beaton
Youtube Upload not playing full channel audio on mobile device
on Sep 16, 2015 at 8:12:34 pm

Hey guys, I have a Youtube channel with about 250 videos and this is the first I've come across this. I know that mobile devices don't have stereo sound systems, but still, I've never encountered this, and I'm quite befuddled.

I had an instrumental with some panned background vocals already on it (single file) that I used for a certain song. The main vocals were then recorded on it and it was rendered as a WAV. The WAV was then used with some artwork and pics and then rendered as an MP4. The audio plays fine on everything except on a mobile device.

The weird part is that the instrumental and the main vocals play, and even some added panned background vocals play as well, but the panned background vocals that were originally on the instrumental do not play on mobile. It's the oddest thing. Any thoughts? Thanks in advance for your assistance, guys! God bless!


Return to posts index

John Rofrano
Re: Youtube Upload not playing full channel audio on mobile device
on Sep 17, 2015 at 2:41:28 am

[Justin Beaton] "the panned background vocals that were originally on the instrumental do not play on mobile. It's the oddest thing. Any thoughts?"
Sounds like it could be a phase cancellation problem. Vegas Pro has a Mono Mixdown button on the audio mixer. This simulates playback on a mono device. If you use this button and the same background vocals disappear then you know it has to do with the mono mix. Try using the Invert Phase button in the track header of one of the background vocal tracks and see if it makes a difference.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Justin Beaton
Re: Youtube Upload not playing full channel audio on mobile device
on Sep 17, 2015 at 2:46:43 am

Thank you for your response, John! I will try it tonight.


Return to posts index


Justin Beaton
Re: Youtube Upload not playing full channel audio on mobile device
on Sep 17, 2015 at 3:39:50 pm

Hi again, John. I tried inverting the phase and it still cancels it out when I switch to Mono- is this just a case of "it is what it is," and not much can be done about it? Thank you again for your help!


Return to posts index

John Rofrano
Re: Youtube Upload not playing full channel audio on mobile device
on Sep 17, 2015 at 4:08:52 pm

[Justin Beaton] "...is this just a case of "it is what it is," and not much can be done about it? "
No, it's fixable unless the problem is already mixed down. You just need to find what to fix. Without seeing your mix it's hard for me to say. Are the background vocals that disappear on separate tracks that are panned left and right? Are all of the track mono or do you have stereo tracks involved? Try and describe your project as best you can and maybe something will jump out. Feel tree to post screen shots of your track layout and headers.



~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Justin Beaton
Re: Youtube Upload not playing full channel audio on mobile device
on Sep 17, 2015 at 4:28:36 pm

Unfortunately, the track in question has already been mixed down :/ However, based on your suggestions, I've been trying a little trial and error and I think I've found a workaround. What I did was right click on the track and then selected "Channels," then "Left- Only."

I then inserted the Multi-Tap Delay plugin and selected "Channel delay for stereo simulation," and set the pan slider to about 50% and I've been able to achieve an identical sounding track that doesn't have the panned vocals disappear after the mono mixdown button is enabled. What do you think?


Return to posts index


John Rofrano
Re: Youtube Upload not playing full channel audio on mobile device
on Sep 17, 2015 at 5:09:47 pm

[Justin Beaton] "I then inserted the Multi-Tap Delay plugin and selected "Channel delay for stereo simulation," and set the pan slider to about 50% and I've been able to achieve an identical sounding track that doesn't have the panned vocals disappear after the mono mixdown button is enabled. What do you think?"
I think you've altered one side of the stereo image enough to make it not cancel out the other side when combined as mono and that should indeed fix the problem. I think you did good! :-D

Whoever did the mixing needs to check that they don't have tracks out of phase and always check the mono mix down before committing the final stereo mix.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Justin Beaton
Re: Youtube Upload not playing full channel audio on mobile device
on Sep 17, 2015 at 5:27:31 pm

I agree! I had assumed that it was something with whomever originally mixed the track, but I had to make sure! Thanks for the encouragement, you've been most helpful! God bless, John.


Return to posts index

John Rofrano
Re: Youtube Upload not playing full channel audio on mobile device
on Sep 17, 2015 at 11:45:31 pm

You're welcome Justin. Good luck!

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]