FORUMS: list search recent posts

How can I solve this quality loss while rendering?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ahmed Mohamed
How can I solve this quality loss while rendering?
on Sep 14, 2015 at 9:07:09 pm
Last Edited By Ahmed Mohamed on Sep 30, 2015 at 7:02:28 pm

Greetings from the middle east :)

I have an anime series that I have to edit using Vegas Pro 13, and I want my produced episodes to match the original ones as much as possible in terms of frame quality. Now I know that there is no such thing as lossless rendering with Vegas and I can't use smart rendering either. So I tried playing a bit with the rendering settings until I got the quality I want. I'm satisfied with the result generally. However, there is still some quality loss in scenes with a lot of motion. I don't know what is it called in English, but it's when the lines and color borders tend lose their sharpness. This is what I mean: http://cdn.makeagif.com/media/9-14-2015/JmcYAO.gif
(Original frame VS rendered fram - notice the the difference in the hair and the blue logo)
As I said, this only happens during heavy motions. When there slight or no motion, there is no problem.

Is there a way to solve this problem?

Thanks in advance :)

-------------------------------------------------------

UPDATE (September 30, 2015):

This is a sample clip (40 sec) from the original episodes with a lot of motion in it:
https://ia801505.us.archive.org/29/items/raw_sample/raw_sample.mp4

And these are its technical details (by MediaInfo):
http://i.imgur.com/DgUg0Qv.png


My two best tries so far are with the following settings (resample disabled):
Try 1 - using custom Sony AVC/MVC:
http://i.imgur.com/7y1GBMs.png
Got me almost perfect quality despite some noise that I notice in some scenes, which can be solved by increasing the bitrate, which means a much larger file than the original.

Try 2 - using custom MainConcept AVC/AAC:
http://i.imgur.com/N73yrKl.png
No noise problems, but there is still light sharpness loss and pixelation, and I can't seem to find any difference when increasing the bitrate.

I posted the sample clip above just in case anyone wants to try their own settings with it. If so, I want the result to match the original clip as much as possible with a reasonable size compared to the original clip's size.

:)


Return to posts index

Aaron Star
Re: How can I solve this quality loss while rendering?
on Sep 14, 2015 at 11:04:35 pm

Loss of sharpness can come from a couple things. Scaling your image, or to much compression. If you are losing it during motion, the bitrate for the compressor is to low.

If you could give more details on your workflow, that might help the forum figure out things to try.

I would try some renders to HDCAM-SR-Lite, XDCAM-EX, or XAVC-I using profiles that match your display destination. Then see if these renders show the same issues. If going to MP4, try using a Sony AVC internet profile with a bit rate of 16Mbs+, using the default bit rate selector. Then make sure your system is rendering in Best/Full. If that render is clean, work your way down on the bit rate scale until you find something acceptable.


Return to posts index

Steve Rhoden
Re: How can I solve this quality loss while rendering?
on Sep 15, 2015 at 12:40:37 pm

The first thing i would highly recommend you to do, is to "Disable Resample"
on every event on the Vegas timeline, and then you render.
Try that and let's see the results!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


Nassim Iduojdneb
Re: How can I solve this quality loss while rendering?
on Sep 15, 2015 at 4:04:10 pm

Great, i've disabled Resample in event's properties and it works !! Thanks

This is my result.

1.jpg


Return to posts index

Steve Rhoden
Re: How can I solve this quality loss while rendering?
on Sep 15, 2015 at 10:52:44 pm

Glad that helped!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Ahmed Mohamed
Re: How can I solve this quality loss while rendering?
on Sep 30, 2015 at 7:15:15 pm
Last Edited By Ahmed Mohamed on Sep 30, 2015 at 7:18:33 pm

@Steve Rhoden

That was a useful tip. The results improved noticeably after following it. However, there are still some light issues. I updated the post with more details, I'd appreciate it if you look at them and tell me what do you think.

And thank you very much for the tip :)


Return to posts index


Ahmed Mohamed
Re: How can I solve this quality loss while rendering?
on Sep 30, 2015 at 7:08:13 pm
Last Edited By Ahmed Mohamed on Sep 30, 2015 at 7:16:48 pm

@Aaron Star

Sorry for the late reply and thank you for your contribution.

I followed your advice and got a fairly better result with Sony AVC. I updated my post with more details and I'd appreciate it if you look at it and give me your feedback.


Return to posts index

Rob Lindsay
Re: How can I solve this quality loss while rendering?
on Sep 15, 2015 at 5:19:49 pm

Steve

Does this apply to Vegas 11, as well? Where would I find the Disable Resample choice?

Thank you,
Rob

Rob
Rob Lindsay Pictures, Nashville
Vegas 11 running on quad core Vista 64 w/ 6 Gigs RAM


Return to posts index

Mike Kujbida
Re: How can I solve this quality loss while rendering?
on Sep 15, 2015 at 5:25:54 pm

This applies to all versions of Vegas. Right click any video event on your timeline and select Properties. In the box that comes up, click on Disable resample.


Return to posts index


Rob Lindsay
Re: How can I solve this quality loss while rendering?
on Sep 15, 2015 at 5:34:25 pm

Thank you, Mike.
Is this a general good thing to do? What is the purpose of the resampling?

Rob
Rob Lindsay Pictures, Nashville
Vegas 11 running on quad core Vista 64 w/ 6 Gigs RAM


Return to posts index

Steve Rhoden
Re: How can I solve this quality loss while rendering?
on Sep 15, 2015 at 10:57:23 pm

Rob, yes available in all Vegas versions and as Mike also instructed.
Yes do it for all your renders, its the best thing. I disable resample
on all my projects before i render, there is a script available by doing
so with just one click.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Nigel O'Neill
Re: How can I solve this quality loss while rendering?
on Oct 1, 2015 at 11:34:05 am

[Steve Rhoden] "Yes do it for all your renders, its the best thing"

Are there circumstances where you would want to leave resample enabled?

My system specs: Intel i7 970, GTX570, 12GB RAM, ASUS P6T, Vegas Pro 12 (x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index


Andrei Constantinescu
Re: How can I solve this quality loss while rendering?
on Sep 17, 2015 at 12:34:33 pm

I would also like to add that this action (disable resample) should be applied to text layers and other effects-layers as well. It makes rendering faster and it could save you from crashes on a low-end pc.


Return to posts index

Steve Rhoden
Re: How can I solve this quality loss while rendering?
on Sep 17, 2015 at 10:56:13 pm

Worthy points Andrei...

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]