FORUMS: list search recent posts

The preview and render turns Black Screen with audio...

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Starybrat
The preview and render turns Black Screen with audio...
on Sep 11, 2015 at 5:26:51 pm

Hi there,

I am running Vegas Pro 13 on Windows 8.1 64 bit and was working for about 12 hours (a lot of editing) on one project. All video files where shot on iPhone 6 in m4v format and were working like a charm in the project. Out of the blue at some point when I resumed working on my project (mind you, I already invested solid 12 hours into it) every m4v iPhone clip in the project previews as black screen with audio still playing. I can only see the very first frame of the project and then it goes black. Rendering gives same effect - black screen with audio. If I open a new project the same video clips imported to the new project work just fine. There's no effect on clips just a lot of cuts and transitions. I browsed this forum and Sony one for hours but didn't find a solution that would help me...
I tried updating my QuickTime, switching off the 'Close media files when application not active' thing, by-passing the FX (depsite I don't have any FC on clips), etc.
I am a bit furious as the clips clearly work in new project but the time and close to perfection editing I achieved thus far in the project that isn't working will be hard to reproduce. Any help? Or do I have to start all over again with this project?


Return to posts index

Wayne Waag
Re: The preview and render turns Black Screen with audio...
on Sep 12, 2015 at 2:38:04 am

First make sure that your events have not been accidentally muted. (Right-click, select switches, and see if Mute is checked). Also make sure that your video tracks and also the video bus (Ctrl-Shift-B) is not muted. If not, try this. Open the project that you're having problems with. Then select all (Ctrl-A) and copy. Open a new instance of Vegas. Then Paste. If nothing happens, go back to the original project, select all, and then copy again. Go back to the new instance and then Paste. Your edited clips should then be pasted into your new project. If the events are still black, then begin by copying just a few events, and pasting into a new project. Good luck.

wwaag


Return to posts index

Wayne Waag
Re: The preview and render turns Black Screen with audio...
on Sep 12, 2015 at 2:49:10 am

One other thing. Make sure that the Split Screen View button (just to the left of Preview Quality) is not depressed in your video preview window. E.g. if clipboard is selected and nothing is in the clipboard, then the screen will turn black if that button is depressed.

wwaag


Return to posts index


Aaron Star
Re: The preview and render turns Black Screen with audio...
on Sep 12, 2015 at 3:08:32 am

Save your project and reboot your PC.

If it still does not work:
Try using edit details to look for clips not in use and move unused clips, or use Tools> Clean Project Media. Save again and restart Vegas.

Move all your .m4v media in entire clips over to an intermediate format like XDCAM-ex, HDCAM-SR-lite, or XAVC-I. This batching of files can be done in new project file, as you are just converting formats. Then place all your .m4v files in a new folder, and start your edited Vegas file, then point Vegas at the intermediate formats.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]