FORUMS: list search recent posts

Sony Vegas Pro 13

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mick Cookson
Sony Vegas Pro 13
on Aug 24, 2015 at 10:37:16 am

Dam I knew I should not have updated my vegas, I updated my Sony vegas yesterday to version 453 and now I can't render a project, it crashes after about 15 mins in to the render.

Has anybody else seen this ..

Mick


Return to posts index

Graham Bernard
Re: Sony Vegas Pro 13
on Aug 24, 2015 at 4:06:49 pm

Did you render immediately after updating VP13?

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Aaron Star
Re: Sony Vegas Pro 13
on Aug 24, 2015 at 7:11:57 pm

Hmm. Did you reboot?

Have you checked out where your system is heat wise during the render?

Have you tried to rendering around the section where it fails?


Return to posts index


Mick Cookson
Re: Sony Vegas Pro 13
on Aug 25, 2015 at 9:41:51 am

Ok guys thanks for the replies, I have an update , I tried to use DVD Architect and this locked up after a while as well, so I thought thats strange, so did some testing, I swapped out some memory for some other on my other system and it works fine now, so must have just been bad luck that when I upgraded my memory it decided to fail...

So up to know my Vegas upgrade is working fine...

Mick


Return to posts index

Bob Peterson
Re: Sony Vegas Pro 13
on Aug 24, 2015 at 11:50:48 pm

Can you reinstall your previous build?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]