FORUMS: list search recent posts

Protype Titler color/quality issues upon rendering

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alice Locke
Protype Titler color/quality issues upon rendering
on Aug 22, 2015 at 7:30:15 am

Hi!

I've been using the Pro Type Titler feature to create this pseudo video game dialogue box for videos I make. However, I seem to be having issues with the color and quality upon rendering it into a file. The white (normal) text is fine. It's great no matter what setting I choose to render things under. But when I make the text Yellow or Red or any other color, it turns extremely blurry and blotchy looking.

Here is what it looks like in Sony Vegas itself:


And here's what it looks like on the Sony YUV Codec render:


(You may need to look at the full sized images zoomed in to see the difference, apologies.)

I've tried several different render settings. I've tried a UTVideo YUV lossless render (which has poor results for any text with color), a Sony YUV Codec render, and several more of the default Sony ones, along with a frameserver render to MEGUI with high/lossless settings.

With the Sony YUV Codec lossless render and the MEGUI option the yellow text looks...OK. Not great, but better than most other settings. The red/purple/etc text, however, still looks horrible. It's not the worst thing ever, but I'd like it to be much less blurry than it is, especially on the lossless encodes.


My video project and all the render settings are set to best. I've read around in other threads and I doubled the resolution of the Protype Titler, but it didn't help. The video project is 720p.

The font and size have to stay the same, though for curiosity's sake I increased the font size and it still ended up looking pretty lousy with the red text.

Is there anyway to make the yellow/red/etc colors look as good as they do in Sony Vegas itself? Or at least with minimal blurriness.

Thank you!


Return to posts index

Mike Kujbida
Re: Protype Titler color/quality issues upon rendering
on Aug 22, 2015 at 12:51:03 pm

My guess is that your problem colours are outside the NTSC legal limits.
The following, while an old article, is still valid in this day and age.
Great Titles with the DV Codec


Return to posts index

Alice Locke
Re: Protype Titler color/quality issues upon rendering
on Aug 23, 2015 at 4:14:47 am

Thanks! I changed the color values and used another uncompressed render setting suggested by a friend and the text looks pretty good now.

Now the trick is going to be getting the colors looking at least pretty good in lossy.


Return to posts index


Mike Kujbida
Re: Protype Titler color/quality issues upon rendering
on Aug 23, 2015 at 2:54:39 pm

Glad to help. After all these years Sony still doesn't have a decent titler so we do the best we can with the tools it has or use something else. In my case it's Photoshop for most of my titles.


Return to posts index

Bob Peterson
Re: Protype Titler color/quality issues upon rendering
on Aug 23, 2015 at 5:51:43 pm

That is certainly food for thought.


Return to posts index

Alice Locke
Re: Protype Titler color/quality issues upon rendering
on Aug 23, 2015 at 6:11:20 pm

Yeah, it's really unfortunate. If I didn't already have the animation perfect I'd consider using external subtitles.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]