FORUMS: list search recent posts

Mask Keyframe Tracking Issues

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Trevor Bernard
Mask Keyframe Tracking Issues
on Aug 11, 2015 at 1:55:43 pm

Hello and thanks for taking the time to read this.
I am new to Vegas Pro (v. 13) and I am currently working on a project where I frame by frame masked a hand swiping past the lens in order to use it as a transition between shots...all looks great during normal playback, however when I selectively pre-render to double check the effect, the mask seems to be off on two or three frames...when I go back to adjust it, it resets and looks fine. But the problem remains. Not sure what to do. I have tried moving the mask...re-masking the whole thing and right clicking on the keyframes and setting it to the various speeds to try and see if that works. Not sure what to try now, so I'm on here looking for help. Thank you for any and all assistance.

Trev,


Return to posts index

Bob Peterson
Re: Mask Keyframe Tracking Issues
on Aug 11, 2015 at 2:18:58 pm

When you say it is off by 2-3 frames in the prerender, does it come too soon or is it delayed? If it comes too soon, then the normal playback is probably being delayed by the processing load on your system. In that case, adjust it to fit the prerender. You can confirm this by rendering a short section. Look at the rendered output to see what that does because that it how it will eventually look.


Return to posts index

Trevor Bernard
Re: Mask Keyframe Tracking Issues
on Aug 11, 2015 at 2:30:57 pm

The mask gets ahead of the hand in two frames. Not sure how much to move it by as when I go in to correct it the preview resets. and If I do move it...it then becomes off in a new area. Thanks for the reply and trouble shooting tips!!!


Return to posts index


Mike Kujbida
Re: Mask Keyframe Tracking Issues
on Aug 11, 2015 at 2:24:35 pm

Make sure your preview window is set to Best/Full. I've had issues similar to yours before and setting it to this has cured them.


Return to posts index

Trevor Bernard
Re: Mask Keyframe Tracking Issues
on Aug 11, 2015 at 2:28:38 pm

I tried this just now, doesn't seem to make a difference, thank you very much for the suggestion though!


Return to posts index

Trevor Bernard
Re: Mask Keyframe Tracking Issues
on Aug 11, 2015 at 2:48:08 pm

Well I just went back in and tried moving a bunch of points around...going through each keyframe and trying to adjust it as best I could memorizing where it was off. It appears to be fixed for now...Thank you both for taking the time to reply. Any clue though as to why this happened? Any way I can avoid this..."latency" for lack of a better word, in the future?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]