FORUMS: list search recent posts

Error before Splash Screen Unmanaged Exception (0xc0000005)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Francisco Enriquez III
Error before Splash Screen Unmanaged Exception (0xc0000005)
on Aug 10, 2015 at 12:13:36 am

I've tried many things, like uninstalling, holding control and shift before launching, and much more. Please any suggestions may help. I'd be more than grateful.

My Sony Vegas 13 Crashes before it even shows the splash screen. I can record the process if you want to see. I can provide any other information needed as well. Sony support has given up as they repeatedly tell me to reinstall, which I have done numerous times.

Problem Description
Application Name: Vegas Pro
Application Version: Version 13.0 (Build 453) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Sony\Vegas Pro 13.0\vegas130.exe
Fault Address: 0x00007FF692EFA710
Fault Offset: 0x000000000081A710

Fault Process Details
Process Path: C:\Program Files\Sony\Vegas Pro 13.0\vegas130.exe
Process Version: Version 13.0 (Build 453) 64-bit
Process Description: Vegas Pro
Process Image Date: 2015-06-05 (Fri Jun 05) 21:53:04


Return to posts index

Graham Bernard
Re: Error before Splash Screen Unmanaged Exception (0xc0000005)
on Aug 10, 2015 at 3:19:44 am

This is most frustrating. But please be reassured that many of us here are running VP13 well enough to get editing; deliver finished output.

As you say you've already been in touch with SCS and apologise if my questions below have already been asked by SCS support. However, as you haven't stated this then here I go:

1] Are you running a Demo or have you paid for the s/w licence?

2] What are your system specs.

3] What free space do you have on your Hard Drives?

4] I see you installed VP13 back in June? True? Yes? Had you ever had VP13 running? If so had you activated GPU acceleration? We need to ascertain if your GPU is up to snuff?

As maybe a first resort rather, try re-download Vegas from your SONY site portal. Completely uninstall VP; reboot and then install Vegas. Reboot and try again. Could be a flawed or corrupted Registry is fighting the starting of Vegas. You could have bad memory; failing hard drives and a cooling issue. Lots to look into.

I have to ask: have you had any major s/w upgrades OS or installs of CODEC packs recently?

Best regards

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Francisco Enriquez III
Re: Error before Splash Screen Unmanaged Exception (0xc0000005)
on Aug 10, 2015 at 3:43:10 am

I had Sony Vegas 12 Purchased but then wanted to try out 13. However once installed the error described had occurred. After the error I tried to launch 12 but now 12 has the SAME PROBLEM. So now the demo AND the Purchased version do not work. My system specifications are as follows:
Motherboard: MSI 760GMA-P34
CPU: AMD FX-4300 Quad-Core Processor
GPU: NVIDIA GeForce GTX 750 Ti SC 2GB VRAM
RAM: 1.5V 800 MHz 4GB (x2) for a total of 8 GB RAM
HDD: Western Digital 1TB 7200 RPM (C Drive) Seagate 3TB 7200 RPM (R Drive)
OS: Windows 10 64 Bit (C Drive)

The C Drive has 432 GB free. The R Drive 1.06TB Free or 1060GB.

Sony Vegas Pro was, at one time GPU accelerated, however, I deactivated the setting after I rendered one video as it had crashed.

I had Windows 8.1. However it already wasn't working once I had Windows 8.1. So the OS is not the issue.

I keep all my drivers up to date as I am very computer savvy.

I live in Chicago and have work tomorrow. it is 10:43PM so tomorrow after work I shall do as you suggest and download the trial again from the Sony portal.


Return to posts index


Francisco Enriquez III
Re: Error before Splash Screen Unmanaged Exception (0xc0000005)
on Aug 10, 2015 at 3:46:14 am

My CPU runs at 3.8 GHz, sorry left that out.


Return to posts index

Graham Bernard
Re: Error before Splash Screen Unmanaged Exception (0xc0000005)
on Aug 10, 2015 at 3:55:21 am

When did you install Win10?

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Graham Bernard
Re: Error before Splash Screen Unmanaged Exception (0xc0000005)
on Aug 10, 2015 at 4:09:50 am

You had VP12 working under WIN8.1? Yes? Then you downloaded VP13 demo and upgraded to Win10? Yes? In which order did you do install the Win10 and Demo VP13?

G

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


rachel zheng
Re: Error before Splash Screen Unmanaged Exception (0xc0000005)
on Sep 21, 2015 at 12:10:20 am

I have more or less the exact same problem. I don't wanna start a new thread, but I'm curious as to whether this ever got resolved/what do.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]