FORUMS: list search recent posts

Video Event FX Issue

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan McDermott
Video Event FX Issue
on Aug 5, 2015 at 6:11:46 am

I am using Vegas Pro 12 and am trying to apply Event FX to my video clips. However, regardless of what effect I add, the clip is all affected, except a rectangle in the middle of the clip, which is left unaffected. This stays true for any video clip and any effect that I have tried. I'm assuming it's a settings issue, but I have no idea where to look to fix it. Any help would be appreciated. Here is a screenshot to show what is happening.



Return to posts index


Danny Hays
Re: Video Event FX Issue
on Aug 5, 2015 at 6:52:10 am

Try clicking on that split screen icon jest left of the preview setting so it's not active..

Danny Hays
Samples of my Work can be seen here:
https://www.youtube.com/user/ErnestDaniels/videos


Return to posts index

Ryan McDermott
Re: Video Event FX Issue
on Aug 5, 2015 at 6:00:13 pm

Awesome! It worked! I'm glad it was such a simple solution. I'm still pretty new to Sony Vegas. I appreciate it!


Return to posts index


Danny Hays
Re: Video Event FX Issue
on Aug 5, 2015 at 6:33:11 pm

Glad I could help. Showing a screen shot like you did makes it easier for us to find the problem.

Danny Hays
Samples of my Work can be seen here:
https://www.youtube.com/user/ErnestDaniels/videos


Return to posts index

Ryan McDermott
Re: Video Event FX Issue
on Aug 6, 2015 at 9:14:33 pm

Well, I will definitely continue to do just that for future issues!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]