FORUMS: list search recent posts

Audio sync problems during preview playback AND upon rendering

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amy White
Audio sync problems during preview playback AND upon rendering
on Aug 4, 2015 at 8:27:26 am

I have two tracks in my timeline - one with video, and one with separate audio. When I play the preview in SV, my audio is out of sync with the video footage (about 5 seconds behind).

I thought it might just be lag or something, so I rendered my video only to find the audio is still out of sync on the rendered video!

I can't figure out why this is happening. In the timeline, my video and audio tracks appear to be perfectly lined up where I want them.

I'm not super technical and I only really know the basics of SV. Any assistance would be greatly appreciated!

I'm using Vegas Pro 13.0 (64-bit)


Return to posts index

Danny Hays
Re: Audio sync problems during preview playback AND upon rendering
on Aug 4, 2015 at 6:57:30 pm

Sounds like you need to move the audio track about 5 seconds to the right. Set your preview to preview auto so you can see the timing better. Did the audio track come with a video track? If it did and it's out of sync with the video it came with, You can select both those tracks, hit the "U" key and then you can move one without the other. You need to get everything in sync in Vegas before you render.

Danny Hays
Samples of my Work can be seen here:
https://www.youtube.com/user/ErnestDaniels/videos


Return to posts index

Bob Peterson
Re: Audio sync problems during preview playback AND upon rendering
on Aug 5, 2015 at 4:22:50 am

Yeah, you should carefully line up the audio so it is synched at the beginning of the video clip. When I shoot, I record my audio on a H4N Zoom, but I also record the audio on each camera. That makes it super easy to synch the H4N audio with the camera's audio. I simply listen to both audio tracks set at about the same volume level. If I do not hear any echo, then I know that the two audio sources are synchronized.

I also recheck the synchronization every 5 to 10 minutes to see if the two audio tracks are still synchronized. The tracks can gradually move out of sync if the audio timing system in either the camera or the H4N is a bit off. If the H4N track has drifted out of sync, I split the track and nudge it back into sync by again listening to both tracks as I described earlier. That insures that the H4N audio remains in synch with the video image.


Return to posts index


Danny Hays
Re: Audio sync problems during preview playback AND upon rendering
on Aug 5, 2015 at 7:42:18 am

You can get very accurate by zooming in and looking at the audio waveforms of all the audio media on the timeline and adjust as needed. The peaks and gaps should make it easy to sync up.

Danny Hays
Samples of my Work can be seen here:
https://www.youtube.com/user/ErnestDaniels/videos


Return to posts index

Bob Peterson
Re: Audio sync problems during preview playback AND upon rendering
on Aug 5, 2015 at 9:56:09 pm
Last Edited By Bob Peterson on Aug 5, 2015 at 11:23:15 pm

The ear rules when it comes to audio. It is better when you actually listen to the audio. Sometimes it is visually right on, but the audio itself is still off. As I said, if you can hear an echo, it is out of sync.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]