FORUMS: list search recent posts

Unwanted "blur" in final product

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hassan George
Unwanted "blur" in final product
on Jul 29, 2015 at 10:11:55 pm

Hello!
Sorry in advance for my bad english
I've been working on some videos I shot with my Sony Alpha A37 and edited in Vegas 11. I've noticed this annoying "blur" in the video after I render my final project (below I post a Youtube link with a very brief shot where you can see what I mean, specially in the movement of the man's hand)
I'm pretty sure this is one of those stupid rookie mistakes, but I'll be enormously grateful if someone can help me fix this problem. If you need some technical info about the project or recording settings, just ask and I'll do my best to find it. If I had to guess (and that's all I can do anymore) I think it has something to do with the settings of Sony Vegas, because the project includes a few shots made with a Canon DSLR and even a few animations from After Effects, and all of them show the same kind of blur.
Thank you very much in advance. Long live the Cow.

https://www.youtube.com/watch?v=6BY9g_AnA0k


Return to posts index

Wayne Waag
Re: Unwanted "blur" in final product
on Jul 30, 2015 at 1:27:46 am

The blur you see in the hand movements is most likely due to low frame rates somewhere in the process. It's like the judder that you see when panning rapidly with a low frame rate. Either filming at 24P or 30P, or filming at 60i or 60P and then rendering to 24P or 30P. In any case you need to be more specific in terms of your video size/frame rates, project settings, and render settings.

wwaag


Return to posts index

Hassan George
Re: Unwanted "blur" in final product
on Jul 30, 2015 at 2:34:42 am

Hello Wayne
I think that was exactly my mistake. I recorded at 60i and rendered at 30p, so I was getting that strange blending in the frames. I've adjusted the frame rate and it looks incredibly better now.
Thank you, sir. You made my day!


Return to posts index


john bolton
Re: Unwanted "blur" in final product
on Jul 30, 2015 at 7:34:29 am

If you Right mouse button on the video on the time line and select Properties, then select Disable Resample. That will improve it...


Return to posts index

Hassan George
Re: Unwanted "blur" in final product
on Jul 30, 2015 at 5:36:34 pm

Yes! That fixed the frame blending in my slo-mo shots beautifully. Thanks John!


Return to posts index

john bolton
Re: Unwanted "blur" in final product
on Jul 31, 2015 at 7:32:22 am

Glad I could help...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]