FORUMS: list search recent posts

Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Merc
Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 29, 2015 at 2:32:27 pm

Hello guys,

Been using Sony Vegas for a few years now, constantly upgrading every second version. (bought 9, 11, 13).

I consider myself to have adequate editing and technical skills.

This is my problem: I cannot render my videos because of the "black screen". There is audio, but not video.

I've scoured the internet and I've done EVERY trick.

1. I've turned off GPU acceleration.
2. I've rendered using CPU only.
3. I've lowered the preview ram to 0.
4. I've rendered in mp4, wva. I've rendered in multiple templates.
5. I've started a new project, dragged and dropped from the old.
6. I've disabled "close media files when not the active application".
7. I've CONTROL+SHIFT into the internal preferences tab to disable multi-core preview playback.

When I reopen, occasional it will render parts of start of the video, then become a black screen.

Honestly, if I can't find a solution, I'm done buying this software.


Return to posts index

John Rofrano
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 29, 2015 at 3:30:39 pm

Do you have any Codec-Packs installed like "K-Lite"? These can mess up Vegas Pro rendering.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Matt Merc
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 29, 2015 at 4:04:41 pm

I have VLC which may have installed a codec pack. I do not believe I have K-Lite pack.


Return to posts index


John Rofrano
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Aug 1, 2015 at 11:19:50 am

Does it always start rendering black at the same point? If so, what is at that point in the video? Maybe a corrupt file? Plug-in?

Is it just this project or all projects? Can you render the portion that's normally black as it's own file? In other words, if you just render that section of the timeline does it work?

I'm trying to determine if it's the length of the render or the content on the timeline that causing the problem.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Steve Rhoden
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 29, 2015 at 3:50:00 pm

"Honestly, if I can't find a solution, I'm done buying this software".

No, the problem is probably coming from you! You didn't mention the video
format, Codec, settings etc you are rendering out to (that's important).
Also could be you have some bad codec installment going on. Watch out for
codec packs!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Matt Merc
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 29, 2015 at 4:06:49 pm
Last Edited By Matt Merc on Jul 29, 2015 at 4:12:28 pm

Great questions,

The video format is .mov, 59.4fps. 1920x1080 HD.

I've tried to export it to a few different formats...wmv, mp4, avi. Nothing. Also, I tried custom templates as well. The template which I want to export to is "Internet 1080."


Return to posts index


Bob Peterson
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 29, 2015 at 4:07:37 pm

Although you told us what you are rendering to, I don't think you told us what format your source video is using. What does MEDIAINFO say?


Return to posts index

Matt Merc
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 29, 2015 at 4:08:35 pm
Last Edited By Matt Merc on Jul 29, 2015 at 4:11:57 pm

Answered above.

1920x1080, .mov, 59.4 fps.


Return to posts index

Bob Peterson
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 29, 2015 at 4:09:25 pm

and MEDIAINFO says?


Return to posts index


Matt Merc
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 29, 2015 at 4:12:54 pm

Where would I find that info?


Return to posts index

Bob Peterson
Re: Sony Vegas Pro 13 - Doesn't complete full render (black screen) - I've tried absolutely everything.
on Jul 30, 2015 at 1:54:22 pm

You can download and run a program called MediaInfo which will provide details on the internals of your video file. Just google mediainfo.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]