FORUMS: list search recent posts

Crashing on Start-up!

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>

Mosa Dawas
Crashing on Start-up!
on Jul 21, 2015 at 5:41:58 pm

Hello, all,


I've been using Sony Vegas Pro for years, and I've owned Vegas Pro 13 since release, but now today I've tried opening the software, but it immediately crashes. No splash screen appears, it just goes to the crash report. I have tried opening Vegas many times to see if it's just a temp malfunction, and also tried running as admin, but no luck.


This is the information I get when I check "show problem details" on the problem report:


Problem Description
Application Name: Vegas Pro
Application Version: Version 13.0 (Build 453) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Sony\Vegas Pro 13.0\vegas130.exe
Fault Address: 0x00007FF70778A710
Fault Offset: 0x000000000081A710

Fault Process Details
Process Path: C:\Program Files\Sony\Vegas Pro 13.0\vegas130.exe
Process Version: Version 13.0 (Build 453) 64-bit
Process Description: Vegas Pro
Process Image Date: 2015-06-05 (Fri Jun 05) 15:53:04


I have not had any problems like this before. I'm not sure what to do, it was working perfectly fine a couple of days ago. I even reinstalled the program, but the same problem description and fault process details are shown.


If anybody experienced the same or similar, I'd love to hear from you, as well as anybody else.


Thank you,


Mosa Dawas


Return to posts index

Steve Rhoden
Re: Crashing on Start-up!
on Jul 22, 2015 at 12:03:47 pm

You did any software updates, upgrades, Installations or driver installation
recently?.... Think hard!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Mosa Dawas
Re: Crashing on Start-up!
on Jul 22, 2015 at 1:20:55 pm
Last Edited By Mosa Dawas on Jul 22, 2015 at 1:22:51 pm

My laptop was recently getting repaired, and they formatted my laptop, wiping everything (even though the hinges on the lid were the only thing that was faulty), and so after I got it back on the 15/07/15, I've been reinstalling all the software I originally had which only took the 15th and 16th to do.

As well as reinstalling all my softwares, I also having trouble updating Windows 10 (I'm part of the Microsoft Insider Program) to the most recent build, so I've been updating often using Windows Update, and everytime I do update, it downloads the update and restarts to start installing, restarts again to install the second half, but when reaches 98%, it says "can't update Windows" or something to that effect, so the Windows automatically undoes the updates and repeats about 2 more times (trying again to install).

Despite the reinstallation of my softwares, and problems updating Windows 10, Vegas worked perfectly.


Yesterday I tried updating Windows 10 again, as I do almost everyday, and some updates were successful, like the Windows Defender updates and some language pack updates. On the 17th I successfully installed updates for Microsoft Office 2013.


I had an older build of Sony Vegas Pro 13 and when I clicked on it a couple of times and it crashed everytime, I saw that it advised me to update to the most recent build, which I did, hoping it would fix the problem, but exactly the same thing happened; without fail, Sony Vegas Pro 13 crashes immediately before the splash screen.

Also last night, but some hours after submitting the post for moderation, I updated a few Adobe softwares to the most recent version, such as Photoshop CC 2015.

Do you think I should try uninstalling Windows 10 updates, because it could be the problem, I don't know what else could cause Vegas to suddenly not work at all?


Return to posts index


Steve Rhoden
Re: Crashing on Start-up!
on Jul 22, 2015 at 5:34:42 pm

"Do you think I should try uninstalling Windows 10 updates, because it could be the problem"
That is definitely something i would recommend at this point.
But from your post, sounds like you have a real mess on your hands to sort out

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Mosa Dawas
Re: Crashing on Start-up!
on Jul 22, 2015 at 10:19:48 pm

I've sorted it out. Thank you =].


Return to posts index

Aaron Star
Re: Crashing on Start-up!
on Jul 22, 2015 at 8:48:34 pm

The Microsoft and Adobe applications are probably not keeping you from applying the latest build. Are you installing drivers on your laptop, or running the windows10 defaults?

On my Win10 VM, the latest builds are never a problem. On my old laptop where I applied a couple down level device drivers to Win10, I would have build upgrade issues. Since then I do not apply any device drivers other than the SD card reader.

Have you selected Fast Ring for your builds, a couple builds below 10240 were pretty unstable with 3rd party apps and drivers.

I would try and uninstall all 3rd party device drivers 1st before rolling back, and get your build up to at least 10240. 10240 seems really stable.


Return to posts index


Mosa Dawas
Re: Crashing on Start-up!
on Jul 22, 2015 at 10:25:19 pm

I haven't installed any drivers apart from my external hard drive and my USB headset drivers.

I've set it on Fast (to get the updates as soon as they're out, if that's what you mean by "fast ring".

I am on build 10130 and Windows Update is finding, downloading and installing the build before the current latest one, but when I restart to apply the updates, it doesn't work and uninstalls them.

I just performed a fresh start via the Windows 10 setting option and chose to keep my personal files, but everything else was removed. Once I got back in, before plugging anything in, I ran updates, but the build would still not apply or install when I restart.


Return to posts index

Sam Clay
Re: Crashing on Start-up!
on Jul 23, 2015 at 3:56:35 pm

Hello there!

So, I too am suffering from the same error. Sounds like this is a popular one off the back of people upgrading to Windows 10? (RTM).

Problem Description
Application Name: Vegas Pro
Application Version: Version 13.0 (Build 453) 64-bit
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\Program Files\Sony\Vegas Pro 13.0\vegas130.exe
Fault Address: 0x00007FF61CD9A710
Fault Offset: 0x000000000081A710

Was working fine all day: shut my PC down, went out to do some shopping and have returned home to find that all my Sony software doesn't load.

Including Sound Forge Pro.

As mentioned, the splash screen doesn't show, it's an instant problem report that appears on screen.

Hope you guys can assist as I'm in desperate need of finishing some work! :(


Return to posts index

Mosa Dawas
Re: Crashing on Start-up!
on Jul 23, 2015 at 9:01:42 pm

I've fixed my one, and here's what I did (it's simple, you probably thought of it but voted against it, like I did at first):

Go to settings, then Update & Security and down to Recovery on the left. Pick the first option, "Reset this PC" with the "Get Started" button, then you'll be prompted with an option to keep your personally files or delete them along with everything else on your PC that didn't come with it.

I forgot to back-up my fonts, so I lost a little over 10k fonts, so as an editor, you should back-up your fonts and reinstall them once your PC/computer is ready.


After everything is up and running, reinstall Sony Vegas, and it'll work as perfectly again.



Good luck <3


Return to posts index


Sam Clay
Re: Crashing on Start-up!
on Jul 23, 2015 at 9:27:16 pm

As much as I like this process being the correct one, kind of a bit gutting that it involves having to wipe my system?

I think I will attempt to temporarily roll back to Windows 8.1

That said, why would ALL my Sony software be suffering from the same error?


Return to posts index

Mosa Dawas
Re: Crashing on Start-up!
on Jul 24, 2015 at 12:28:10 am

I don't think it's the right process, but it got the job done for me, and it doesn't take me long to download my softwares again, in addition to the great help of keeping my personal files on system. I backed up my FireFox profile folder and restored it when I reinstalled FireFox after the wipe, so my browser doesn't need any work done to it, which is delightful!

Also after the wipe, Windows places a list of softwares it removed (so you can keep track of what you need to reinstall) on your desktop which eliminates more time trying to remember what softwares you had.

It's not a difficult process, though it isn't a process I particularly like.


Return to posts index

Sam Clay
Re: Crashing on Start-up!
on Jul 24, 2015 at 12:22:24 pm

I appreciate that this was your fix, however seeking any other advice from others on here with similar sort of problems would be great.

Many thanks!


Return to posts index


Eduardo Patricio
Re: Crashing on Start-up!
on Aug 20, 2015 at 8:44:39 am

I had Vegas up and running in Windows 10 no problem. After the most recent update I got the crash on startup. No splash screen, nothing.

Now, like in other situations where this kind of crash happened in Vegas, I created a new Windows offline user and Vegas works perfectly from there.

So it seems that there is some mess in the registry that happened during the update, but only in my original user...


Return to posts index

Eduardo Patricio
Re: Crashing on Start-up!
on Aug 21, 2015 at 11:57:01 am

Like I said before, Vegas works perfectly under a new user account, so I've figured that it should be a registry problem.

Yesterday I uninstalled Vegas using a trial version of Revo uninstaller and chose to remove all related registry entries.

Then I reinstalled Vegas and it works again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]