FORUMS: list search recent posts

Sony Vegas has some problems

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Spencer Everly
Sony Vegas has some problems
on Jul 13, 2015 at 5:13:11 pm

I am really sad right now...

You know the line thing you drag to go to some points of the project? When I hit play on the preview thing, it starts a little ahead, but the video preview is played the same.

Also, sometimes, the preview LAGS. I am trying to play my preview of a Sparta Remix, and it just lags (sometimes, not all the times. The thing I really need to fix is the pointer lag play thingy).

Anybody wanting to help?

Here's a video (Recording it made it worse):







Return to posts index

Norman Black
Re: Sony Vegas has some problems
on Jul 13, 2015 at 7:28:47 pm

I can see that you are running in 32-bit mode. This takes a ton of compute power to do and your machine may not be fast enough.

A question that comes to mind is why are you using 32-bit mode? 8-bit should edit MUCH better.


Return to posts index

Aaron Star
Re: Sony Vegas has some problems
on Jul 13, 2015 at 9:14:52 pm

What are your system specs, and what Codecs are you using for audio and video?


Return to posts index


Spencer Everly
Re: Sony Vegas has some problems
on Jul 14, 2015 at 5:47:24 pm

Spencer's Specs:

Processor: AMD e1-2100 APU with Radeon(TM) HD Graphics

Installed RAM: 4.00 GB (3.47 GB usable)

System Type: 64-bit operating system, x64 based processor

Hard Drive: 500 GB

Codec Pack: K-Lite Mega Codec Pack x64

I didn't really know K-Lite is somewhat bad until I came across you guys.

But my computer worked Sony Vegas fine for almost a YEAR. You know?

Any problem? :(


Return to posts index

Steve Rhoden
Re: Sony Vegas has some problems
on Jul 13, 2015 at 10:29:30 pm

Your system is struggling to keep up with playback because of
something you have on the timeline, an audio filter, plugin or
something.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Bob Peterson
Re: Sony Vegas has some problems
on Jul 14, 2015 at 4:45:32 pm

Your machine is not fast enough for what you are trying to do. It could be the source video file, it could be filters being applied to the video, it could be settings, and it is almost certainly an underpowered machine. The tip off is the frame rate which was jumping around, and, in the section of the video I looked it, was about 6 frames per second. It is jumping because the audio is moving at full speed, so Vegas occasionally jumps past a section of the video to get the video caught up with where the audio is playing. In other words, it is struggling to keep the audio and video synchronized, but cannot do it because it does not have the processing power to play the video that fast.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]