FORUMS: list search recent posts

how do I keep trimmer window selected?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hans Castrop
how do I keep trimmer window selected?
on Jul 12, 2015 at 7:04:23 am

Hi
I'm trying to setup a workflow with keyboard shortcuts for editing. Using Trimmer window in Vegas Pro 13 and using jkl to start/stop while in the trimmer window. i and o for in and outpoint. "a" for putting that selection to the timeline. When i press L again the timeline starts playing instead of the trimmer window. I would like to stay in trimmer window and don't want to use mouse each time to select trimmer over and over again. It's all for quick and eventually intuitive editing. is keeping selected possible somehow, or is there a better way to quickly edit?
Thanks very much.


Return to posts index

Aleksey Tarasov
Re: how do I keep trimmer window selected?
on Jul 12, 2015 at 10:42:03 am

I tried your workflow and everything works fine as you want. Trimmer window does not lose focus.

p.s.
you can additionally press Alt+2 to select Trimmer window


Return to posts index

Hans Castrop
Re: how do I keep trimmer window selected?
on Jul 12, 2015 at 9:56:38 pm

Oke Aleksey, I've tried again but after pressing the 'a' to put a selected part from the trimmer window onto the timeline and press L to play trimmer window again, it definately starts playing in timeline, not trimmer window. So that's in my case. Obviously not in yours so there must be some kind of switch to keep the trimmer window selected. Any ideas?

Thanks


Return to posts index


Norman Black
Re: how do I keep trimmer window selected?
on Jul 13, 2015 at 1:54:05 am

I am with Aleksey. When I try the workflow stated in your post the trimmer does not lose focus. I am not aware of any switch and cannot find anything in any dialog.


Return to posts index

Wayne Waag
Re: how do I keep trimmer window selected?
on Jul 13, 2015 at 2:28:06 am

Me too. It stays in the trimmer window.

wwaag


Return to posts index

Hans Castrop
Re: how do I keep trimmer window selected?
on Jul 13, 2015 at 6:08:49 am
Last Edited By Hans Castrop on Jul 13, 2015 at 7:21:31 am

Thanks for trying guys, but it's strange. Why is this happening in my case I don't know. see here what I mean:





Return to posts index



Bob Peterson
Re: how do I keep trimmer window selected?
on Jul 13, 2015 at 4:34:48 pm

I am on SVP 12, and, like everyone else, the trimmer window behaves like you want it to although there is one exception. The loop area is selected by the "a" key. As long as the loop selection remains, the cursor will continue to repeat the loop in the trimmer each time the "L" key is pressed. So, I think that aspect of the problem you are describing is simply normal behavior. I can clear the selection by pressing the "K" key when the cursor is not stopped at the end point of the loop. So, it looks like you must manually reposition the cursor in the trimmer window after the paste is made even when things are acting as you expect.


Return to posts index

Norman Black
Re: how do I keep trimmer window selected?
on Jul 13, 2015 at 10:43:12 pm

I see from your video that it looks like you have a file with multi-channel audio. Maybe that has something to do with loss of focus. I only have camera files with a single stereo channel. Maybe there is a Vegas quirk with the type of source file you have when pressing 'a' in the trimmer.

As for the playback item. As others mentioned this is normal behavior. Setting the in and out position creates a loop region and the loop region alters the playback range. You need to move the play cursor outside the loop region of simply press 'i' to move the in position to the same position as the out position. This nullifies the loop region and play will continue linearly from the in/out position.


Return to posts index


Wayne Waag
Re: how do I keep trimmer window selected?
on Jul 13, 2015 at 4:23:57 pm

I tried once again to replicate your problem. Again, the cursor stays in the trimmer window and does not jump to the timeline. However, the selection remains and if you hit play, it goes back to the start of the selection and does not continue from the end. You have to have to left click on the next frame button and then it will play. Of interest, the keyboard shortcut to move the cursor one frame to the right (Alt-right) does not work for some reason.

Here's what I do. For basic cuts editing, I simply drag the clip onto the timeline. Begin play (L) and when I get to the first part I want to keep, stop (K). Then Alt-[ which will delete everything to the left of the cursor. (For cuts editing only, I keep Auto-Ripple "on" so everything moves to the left once a cut is made. Otherwise I always leave it "off".) Then play (L) and when you reach the end of the first part you want to save, stop (K). Then enter S (split). You've now defined your first event. Then enter play (L) and continue the process. In other words, two simple keystroke actions (Alt-[ to define the start of an event and S to define the endpoint). Obviously, you can speed things up by either dragging the cursor or hitting L up to 4 times to fast forward. To me at least, this seems a lot simpler than using the trimmer window.

wwaag


Return to posts index


Hans Castrop
Re: how do I keep trimmer window selected?
on Jul 13, 2015 at 7:28:00 pm

Thanks all for your input and Wayne for sharing your workflow.
Bob pointed out in a different question about trimmer window video quality that settings can't be changed. since I'm editing stereoscopic I can't use trimmer window anyway it seems because my comps' cpu/gpu wouldn't allow smooth playback.
The workflow with timeline editing will be the nearest thing to a comfortable one. maybe with expanded edit mode, although I don't see much gain in that.
anyway, thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]