FORUMS: list search recent posts

Movie Studio Platinum 12 - Sony AVCHD video stutter & audio problems

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jake Bird
Movie Studio Platinum 12 - Sony AVCHD video stutter & audio problems
on Jul 10, 2015 at 7:51:42 pm

Whenever I try to render using any of sony's AVCHD presets, the resulting video always stutters for about 2 seconds right at the beginning of the clip, and all audio seems to be at the same/similar volume no matter what I set it to in the edit. I've tried adjusting audio levels using both gain and volume envelopes, but whenever I try to play it back in Windows Media Player it seems as though everything's been limited/compressed. In the specific preset I use (AVCHD 1920x1080-50i) there's an checkbox for 'automatic gain control' in the audio tab, so I tried disabling this but I continued to have the same problem.

I've also tried using VLC Player as an alternative to Windows Media Player and the audio sounds fine, but the video is even worse (to the point where it's unwatchable, so I've basically given up on that as an option at this point).

Any help would be much appreciated :)


Return to posts index

Danny Hays
Re: Movie Studio Platinum 12 - Sony AVCHD video stutter & audio problems
on Jul 11, 2015 at 5:27:18 pm

I recently had that problem with Win media player, but I discovered I had its audio enhancements adjusted. Reset all back to no effect in is sounded fine. As far as the video issues, It sounds like your computer may be having a hard time playing them smooth, especially since you state it's worse in VLC. You can test that by pulling the rendered files back into Vegas and set the preview to Preview (auto).I bet it will be smooth there.



Return to posts index

Jake Bird
Re: Movie Studio Platinum 12 - Sony AVCHD video stutter & audio problems
on Jul 11, 2015 at 7:02:03 pm

I just checked all the audio enhancements, and they were all off by default, so just to be sure I turned them on and then off again to see if that made any difference. Unfortunately, it's still having the same problems as before.

As for the stutter, the videos did play normally inside Vegas, although I also discovered that VLC has different problems to Windows Media Player, as it turns the image grey and pixellates it as opposed to just the stutter, so I'm glad to know at least the video isn't corrupted in that way (probably). However, I would like to be able to view the video normally, so if anybody knows of any media players that can handle Sony Vegas' AVCHD/.m2ts files, please let me know.

Thanks a lot for your help, Danny.


Return to posts index


Danny Hays
Re: Movie Studio Platinum 12 - Sony AVCHD video stutter & audio problems
on Jul 11, 2015 at 7:34:04 pm

What are the properties including bit rate is the original unedited video? And do they play in media player without issues? I'm not at my computer right now so I can't look but what is the bit rate set to on the render preset that you are using? Also are these rendered videos for personal use or delivery?



Return to posts index

Jake Bird
Re: Movie Studio Platinum 12 - Sony AVCHD video stutter & audio problems
on Jul 11, 2015 at 8:07:21 pm

Unedited clip:

Video:
Format: AVCHD video (.MTS)
Size: 1920x1080
Frame rate: 25 fps (PAL, I'm in the UK)
Total bitrate: 22607kbps
Audio:
Bitrate: 256kbps
Sample rate: 48kHz
Stereo

Render Template:

Video:
Format: AVCHD video (.M2TS)
Size: 1920x1080
Frame rate: 25 fps (PAL)
Bitrate: 16000kbps
Audio:
Bitrate: 256kbps
Sample rate: 48kHz
Stereo

For some reason the unedited clips often have exactly the same problems in Media Player as the rendered clips do, but for some reason not all the time. Perhaps when I first tried playing the original clips there I got lucky and it played fine, although I definitely should have checked again. These videos are mainly for personal use as well as sending to a few friends/family.


Return to posts index

Danny Hays
Re: Movie Studio Platinum 12 - Sony AVCHD video stutter & audio problems
on Jul 11, 2015 at 10:37:04 pm
Last Edited By Danny Hays on Jul 11, 2015 at 10:38:51 pm

Here's a preset that I use alot. Quality is very good and easier for computers to play as it's mainly for internet use. I'm not sure if your ver of Vegas has it but it should.Just set the fps to 25 and the bitrate to constant, 14,000,000 which is a little less that your original video.





Return to posts index


Jake Bird
Re: Movie Studio Platinum 12 - Sony AVCHD video stutter & audio problems
on Jul 12, 2015 at 10:52:28 am

Thanks for all your help, Danny, I'll give that template a go. Ideally, I would've preferred to have used the AVCHD format, but I guess it isn't too widely compatible whereas mp4 is, so for sharing the video around I'll take your advice.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]