FORUMS: list search recent posts

Tags and subclips

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ron Whitaker
Tags and subclips
on Jul 5, 2015 at 3:19:11 pm

Anyone else having this problem?

I'm running SVP 13, build 453. I notice that as I'm going through my project and creating subclips, when I add tags to my subclips, exit Vegas, then come back in, the tags are gone!

Anyone know what's causing this?


Return to posts index

Steve Rhoden
Re: Tags and subclips
on Jul 6, 2015 at 9:07:21 am

Not sure!
Never had a need for doing that, but recreated what you described,
closed Vegas and restarted, the tags are still there.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Ron Whitaker
Re: Tags and subclips
on Jul 6, 2015 at 6:20:34 pm

For me it's not working.

Looks like someone else is having the problem, too:

http://www.sonycreativesoftware.com/Forums/ShowMessage.asp?Forum=4&MessageI...

I opened a ticket with Sony Creative and hope this gets fixed. I NEED to tag my subclips.


Return to posts index


Steve Rhoden
Re: Tags and subclips
on Jul 10, 2015 at 2:21:56 pm

Well you did the right thing...

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Norman Black
Re: Tags and subclips
on Jul 10, 2015 at 6:01:08 pm

I believe it is a known bug that subclip tags get lost when you exit Vegas and then reopen. At least when I test this the tags are always lost.

http://www.sonycreativesoftware.com/forums/showmessage.asp?forumid=4&messag...

http://www.sonycreativesoftware.com/forums/showmessage.asp?forumid=4&messag...


Return to posts index

Ron Whitaker
Re: Tags and subclips
on Jul 10, 2015 at 6:41:56 pm

OK. Here's the scoop that I received from Sony's technical support department:

Subclips do not support saving tags. Tags can be applied to a subclip for short-term organizational purposes, but due in part to the way subclips work (they don't exist as files on the hard drive, but rather are loaded into memory as references to their respective parent clips) those tags are not stored between sessions.

Saving tags for use between sessions is supported for normal clips.


I was pretty disappointed! What's the purpose of tags if you can't apply them to subclips as well as regular clips!

Hopefully an enhancement in the future.


Return to posts index


Norman Black
Re: Tags and subclips
on Jul 10, 2015 at 6:57:13 pm

That is a bunch of double talk trying to state it is a feature and not a bug. I stand by the use of bug. If they let you apply it, then it should be saved to the VEG file. That mumbo jumbo about a subclip is not a file is meaningless. Tags are always saved in the VEG file and the VEG file is Sony's own creation so they can do what they want inside that file.

My guess is the media files and subclips are listed in separate sections of the VEG file. When tags were added to Vegas they added room for them in the media file section, but forgot about adding the same to the subclip list section. They likely cannot add subclip support to Vegas without breaking VEG file compatibility. IMO, They would do that on a full version release.

Be sure to submit a feature request to get your vote in for this possibly being added.
http://www.sonycreativesoftware.com/support/suggestions


Return to posts index

Steve Rhoden
Re: Tags and subclips
on Jul 12, 2015 at 8:10:01 pm

This is indeed odd!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]