FORUMS: list search recent posts

Render with Sony Vegas, Upload to Youtube, only 360p viewing

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shawn Fennell
Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jun 30, 2015 at 11:08:25 pm

Hi all,

I am unsure if my question can be answered here, but I'll give it a shot.

I use Sony Vegas Pro (13) to create video gameplay footage from the gaming group I'm in, and I upload to Youtube.

When I was completely new to it, I poked around these forums and came upon info on a rendering technique that somewhat automates the process, using scripts, frameserver, etc, sending to Handbrake. (sorry, it's been so long I can't recall where exactly I followed the setup steps, who's method it is, etc).

I've been using that method for a dozen or so videos over the last several months, and it's worked great.

However, something recently has changed... on uploading the resulting files to Youtube, for the last 2 videos (one uploaded a couple weeks ago, one just uploaded today), on Firefox I only have the option to view the video in 360p.

If I use a Firefox addon to force Youtube to use it's flash player, not it's html5 player, I then can choose higher resolution (720p). If I use Chrome, it also works properly.

But in Firefox, I can only view in 360p, other viewers report the same problem. The earlier videos work fine, including in Firefox, with 720p viewing available.

To my knowledge I haven't changed anything in my project settings, nor in my Handbrake settings... so I am stumped as to what is happening... or where the problem is... Vegas, Handbrake, Youtube, my browser, etc.

I thought I'd start at the beginning and see if it's something I inadvertently did in Vegas or Handbrake.

Project settings are here: http://i.imgur.com/nerk0M7.png (my project resolution is weird, not exactly 720p, because that's the resolution I capture gameplay at).

As mentioned, I don't recall where I found the step-by-step for setting up the frameserver stuff, but I did follow the instructions and it has been working well, up until the last couple videos.

To test, I also tried rendering using Vegas Mainconcept Internet HD 720p, the only change made being to set the frame rate to 30. On uploading that rendered file to Youtube, I still have the same issue... only 360p available, despite the file being 720p, or greater.

Any ideas?? I am stumped.


Return to posts index

Stephen Mann
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 1, 2015 at 4:08:09 pm

There's any number of reasons why YouTube wouldn't render a higher resolution of your video. And most of them are beyond your control. I always upload at least 1080p to YouTube and rarely does YT not present a 720 and 1080 file.

But, I haven't used Youtube for at least a year. A lot of my work uses music from SmartSound and youtube more often than not flags the music for copyright violation.

Steve Mann
MannMade Digital Video
http://www.mmdv.com


Return to posts index

Danny Hays
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 1, 2015 at 7:08:08 pm

Youtube still accepts and lets me view my 1080p uploads in 144p, 240p, 320p, 480p, 720p and 1080p.



Return to posts index


Wayne Waag
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 1, 2015 at 7:10:13 pm

I would do a test render to a proper frame size like 1280 x 720. It may be that your weird aspect ratio is the problem. Worth a try.

wwaag


Return to posts index

Shawn Fennell
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 1, 2015 at 8:20:06 pm

I will try a standard aspect ratio. I'm not hopeful though, because all of my previous uploads, at my goofy resolution, have been fine. It's just the last two that are acting up.


Return to posts index

Shawn Fennell
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 2, 2015 at 4:32:51 am
Last Edited By Shawn Fennell on Jul 2, 2015 at 8:45:38 pm

So, as it turns out, I actually had already tried uploading a standard 1280x720 video, I'd forgotten. It also only shows me the 360p option, even though the source video is definitely 1280x720p.

A pastebin of the media info for this file is here: http://www.pastebin.ca/3043077

This file was rendered with the Video4Youtube plugin.

The URL of the video at it's Youtube location is: (note, language NSFW)





Return to posts index


Wayne Waag
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 2, 2015 at 2:45:42 pm

Strange, it should work. If you can upload a small file to Dropbox or something, I'll try an upload to YT and see if I get the same result. I see that you are using the plug-in Video4Youtube?? Have you tried uploading your rendered file directly?

wwaag


Return to posts index

Danny Hays
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 2, 2015 at 6:04:02 pm

I can watch your video in 720.





Return to posts index

Shawn Fennell
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 2, 2015 at 9:06:39 pm
Last Edited By Shawn Fennell on Jul 2, 2015 at 9:26:14 pm

To Wayne Waag, yes I've tried a few different ways of rendering... a frameserver method, directly from a Vegas preset, and with the Video4Youtube plugin, all with the same result.

To Danny Hays: are you viewing with Firefox? If so, then ok, it's an issue with my browser... which is possibly even more mysterious why it's having issues with only a few videos.


And, as I type this, I was trying something else... I rendered a new short clip, and:

- using my community's youtube channel, I uploaded it to Youtube. The result is Firefox, by default, only showing me 360p. In Chrome, I can see all resolutions.

- I then uploaded the EXACT same file to my personal Youtube account, and it works perfectly in Firefox.


So, apparently something is up with my community Youtube channel?? I realize that is outside of this forum, but has anyone ever encountered anything like that? Where the same file would behave differently on different Youtube accounts?

Seems like the earlier vids are fine, but the new ones are not... and thinking back, the older vids were ones that initially were uploaded to my personal Youtube account, and I then downloaded them from YT and re-uploaded to the community account.

It's only the last couple videos that have been uploaded right to the community account, and they are the ones acting up.... while the same file uploaded to my personal YT account works fine.


Return to posts index


Danny Hays
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 2, 2015 at 9:26:29 pm

Shawn, I'm using Chrome. I just tried Firefox and your video doesn't even show up on your post.



Return to posts index

Shawn Fennell
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 2, 2015 at 9:27:28 pm

... what the heck... lol Weirder and weirder.


Return to posts index

Shawn Fennell
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 2, 2015 at 9:30:12 pm

THis is a test uploaded to my personal YT account:





It seems to work fine.


This is the exact same file uploaded to my second (community) YT account:





And it acts up in Firefox.

Again... exact same file, just uploaded to different YT accounts.


Do they behave differently for others?


Return to posts index


Danny Hays
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 2, 2015 at 9:46:13 pm

They both work the same with Chrome. Can see 720p as an option in both. Hope this helps.



Return to posts index

Wayne Waag
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 2, 2015 at 11:09:34 pm

In Firefox, the first video displays at 720--the second, 360.

wwaag


Return to posts index

Shawn Fennell
Re: Render with Sony Vegas, Upload to Youtube, only 360p viewing
on Jul 3, 2015 at 12:23:27 am

Yeah, we're all seeing the same thing... so it's something goofy with the one Youtube account it seems.

Doesn't get me to a solution, but at least it narrows it down to not being Vegas related.

Thanks for your time, guys.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]