FORUMS: list search recent posts

For John Rofrano About Vasst Mayhem plugin

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jo ferdinand
For John Rofrano About Vasst Mayhem plugin
on Jun 30, 2015 at 12:08:40 am

Hi,

I bought a new compputer recently, i re-installed sony vegas 13 and all the plugins i had.
But when i use Vasst Mayhem (wich comes handy when you shoot "dance events")

i constantly have an error message "sony blur not found" "sony deform not found"
and it goes like this for all the presets proposed in mayhem...

I use sony vegas 13 in french language so i was thinking, maybe the plug in does not recognize the sony default's plug ins like "blur, deform, sepia..."
as the sony ones have different names in my version.

Is there any way i can make mayhem to recognize, or find the sony plugins i already have ?

Thanks


Return to posts index

John Rofrano
Re: For John Rofrano About Vasst Mayhem plugin
on Jun 30, 2015 at 2:59:47 pm

[jo ferdinand] "I use sony vegas 13 in french language so i was thinking, maybe the plug in does not recognize the sony default's plug ins like "blur, deform, sepia..." as the sony ones have different names in my version."
If you are referring to the presets that come with Mayhem, yes they are in English and are looking for the English versions of the Sony plug-ins.
[jo ferdinand] "Is there any way i can make mayhem to recognize, or find the sony plugins i already have ? "
Yes, make your own presets. When you create a preset in Mayhem it uses the plug-ins that come with your language of Vegas Pro and it will show you the plug-in presets in whatever language they happen to be in. It's just the default Mayhem presets that are in English. You can delete them and build your own in whatever language you want.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]