FORUMS: list search recent posts

New Vegas build now Available...

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Rhoden
New Vegas build now Available...
on Jun 11, 2015 at 4:45:41 pm

New Vegas build now Available...

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Norman Black
Re: New Vegas build now Available...
on Jun 11, 2015 at 5:39:38 pm

WooHoo, the WaveHammer demo mode activation problem is finally fixed. Only took them more than a year to fix a simple activation problem but at least it is finally fixed.

GoPro file decode performance is improved.


Return to posts index

Steve Rhoden
Re: New Vegas build now Available...
on Jun 11, 2015 at 6:00:01 pm

Yes, with the continued development on fixing these long term bugs little
by little overtime, is the right direction for them to go at this point.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


John Rofrano
Re: New Vegas build now Available...
on Jun 12, 2015 at 11:25:22 am

Good to see Sony is still fixing bugs. This is reassuring!

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Timothée Ferreol
Re: New Vegas build now Available...
on Jun 24, 2015 at 12:44:17 pm

Wave hamer is stil in demo mode for me, what I am doing wrong ? I did upgraded to 453 build


___________________________________________

If you want to check out my work =) : https://vimeo.com/timof


Return to posts index

John Rofrano
Re: New Vegas build now Available...
on Jun 25, 2015 at 12:21:24 pm

[Timothée Ferreol] "Wave hamer is stil in demo mode for me, what I am doing wrong ?"
I thought this was fixed in the last build. Maybe it got reintroduced? The problem only happened if Vegas Pro 13.0 was the first and only version on your PC. If you had any previous versions this problem didn't occur so not everyone was affected and it's hard to reproduce.

I would try totally resetting Vegas Pro by starting it with Ctrl+Shift keys pressed and tell it to reset everything.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Norman Black
Re: New Vegas build now Available...
on Jun 25, 2015 at 6:38:14 pm

[John Rofrano] "I thought this was fixed in the last build. Maybe it got reintroduced? The problem only happened if Vegas Pro 13.0 was the first and only version on your PC. If you had any previous versions this problem didn't occur so not everyone was affected and it's hard to reproduce."

I had the demo mode problem. I had Vegas 12 installed. Then installed Vegas 13. All okay. When I uninstalled Vegas 12 then I got the demo problem. If I reinstalled Vegas 12 then the demo problem went away. Reinstalling Vegas 12 was the official and only SCS support response to my bug report. Of course their response was a month after my report and I figured the reinstall out within hours of my report.

The new build fixes the V13 demo problem for me.


Return to posts index

John Rofrano
Re: New Vegas build now Available...
on Jun 26, 2015 at 11:23:52 am

[Norman Black] "The new build fixes the V13 demo problem for me."
That's what I thought. I haven't had time to apply the new build to my Mac Pro that was having the problem but I thought I read from others that this finally got fixed.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]