FORUMS: list search recent posts

Saving markers in the trimmer

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Riordan
Saving markers in the trimmer
on Jun 7, 2015 at 10:29:52 am

Hi All,
I'm wondering if there is a way to save markers set in the trimmer. This is on AVC footage in an mp4 container, so Vegas does not save the markers. I have Timeline Tools, but it only allows saving markers in the timeline. Is there another add on that will allow saving trimmer markers, or exporting them to another file type that can then be re-associated when loading the footage back in the trimmer?
Thanks
Tim


Return to posts index

Bob Peterson
Re: Saving markers in the trimmer
on Jun 7, 2015 at 12:01:06 pm

I know this is not what you are asking, but why are you using the trimmer? I use the trimmer only for a quick view of a video to determine if it is one that I should keep. Otherwise, I use tools like split on the timeline to handle the "trimming" of an event. That handles all of my needs quite nicely without involving the trimmer, and a slightly different approach to managing my videos.


Return to posts index

Mike Kujbida
Re: Saving markers in the trimmer
on Jun 7, 2015 at 12:01:52 pm

Remember to click the Save Markers/Regions icon in the Trimmer window or nothing gets saved.


Return to posts index


Tim Riordan
Re: Saving markers in the trimmer
on Jun 7, 2015 at 4:25:31 pm

[Mike Kujbida] "Remember to click the Save Markers/Regions icon in the Trimmer window or nothing gets saved."

Thanks Mike, but that doesn't work with mp4's. I can remux them, but as I mentioned in the op, I was wondering if there was a way to natively save them in Vegas, or an add on that would allow exporting them to another file type that can then be re-associated when loading the footage back in the trimmer


Return to posts index

Mike Kujbida
Re: Saving markers in the trimmer
on Jun 8, 2015 at 12:39:55 pm

Tim, I just tried it with native mp4 files from my camera as well as several other file types. Every one worked in the Trimmer so I'm not sure why you're having problems. BTW, this is with Pro 12.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]