FORUMS: list search recent posts

All videos open in 100fps

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anton Avdeev
All videos open in 100fps
on Jun 2, 2015 at 9:28:46 am

Hey guys,
Today I had to face a problem - all my webcam videos started opening in 100 fps, regardless of their actual frame rate.
Let me tell you the back story:
1) Yesterday everything was prefect and all worked fine
2) Today I recorded a video with a game capture card and the webcam.
3) Video from the game capture card still opens in the needed frame rate (6o fps) and perfectly synchronised with the sound.
4) Video from the webcam for whatever reason opens in 100 fps, evne tho it should in 30.

You may think that the video I recorded with a webcam is screwed, but hell no, now none of my previous recorded webcam videos (like 2 month old) now open in normal frame rate. Even tho yesterday I edited and everything worked great.

Additional info: what I found strange is that when I dragged an event onto the timeline it did not ask me if I want it to match the settings, so I went to the preference and the box with this settings was unticked.


I will be really glad if you can help me solve this problem, because my webcam videos are no longer synchronised with the sound and open in 100 fps. Hope you can help me ASAP as I have to finish the project ASAP.

Regards
Anton


Return to posts index

Steve Rhoden
Re: All videos open in 100fps
on Jun 2, 2015 at 8:59:35 pm

That's a strange one. OK, lets give this a shot in the dark:
Try reinstalling Vegas (make sure its the latest build), then
clean up your system and rename the folders these files are located in.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]