FORUMS: list search recent posts

Render Issues

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank Garnett Welsh
Render Issues
on Jun 1, 2015 at 8:06:10 am

Hi guys, i'm having some issues with rendering my video and could really use some help. Basically i can't get the file size on my final encoded video above 600mb and it's making me worried, it's a 4minute video with an uncompressed size of 90gb and when compressed no matter how high i set the bitrate in a variety of different encoding software it just will not go above. The main problem i have with this is that i rendered the same video with a file size of 3gb using one of the encoders XviD last week, and now it comes out at 600mb with the same settings. Yes it's been rendered as uncompressed since that and passed through after effects and back but surely this shouldn't be happening?

http://imgur.com/a/JaMsR

Here's a few render settings used via Sony Vegas and handbrake with the Xvid and H264 codec

Surely there's something wrong here? Any help or suggestions at all would be appreciated.


Return to posts index

John Rofrano
Re: Render Issues
on Jun 2, 2015 at 11:57:45 am

[Frank Garnett Welsh] "Surely there's something wrong here? Any help or suggestions at all would be appreciated."
Try using MainConcept AVC with one of the Internet HD ... templates. See how big the file is using the default settings. You can always increase the average bit rate to make the file bigger.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]