FORUMS: list search recent posts

Sony Vegas moving anchor nodes PROBLEM!

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Bee
Sony Vegas moving anchor nodes PROBLEM!
on May 17, 2015 at 2:17:52 am

I'm extremely frustrated right now because I can't figure out how
to move my Anchor Tool Creation nodes for a moving mask.

What I mean is, I can move them, but they don't move smoothly.
I've watched about 10 youtube tutorials and they all say the same thing
and it works for them but not for me.

Here's what I did (what they all say):
1) click off the mask anywhere
2) click on Normal Edit Tool
3) click on the mask again
4) select any node you wish to move
5) click and drag it to your liking
DONE.

Not for me. When I click on a node to adjust it, it won't allow me
to adjust it smoothly. It will move in giant BLOCKS or GAPS so that I can't
get it exactly where I need it. If I move the node just a millimeter, it won't move a millimeter, it moves an entire inch in a block or rectangular fashion!

Can anyone please help me and why it's doing this?

Thanks


Return to posts index

John Rofrano
Re: Sony Vegas moving anchor nodes PROBLEM!
on May 17, 2015 at 2:33:09 am
Last Edited By John Rofrano on May 17, 2015 at 2:37:10 am

[Joe Bee] "Not for me. When I click on a node to adjust it, it won't allow me to adjust it smoothly. It will move in giant BLOCKS or GAPS so that I can't get it exactly where I need it. If I move the node just a millimeter, it won't move a millimeter, it moves an entire inch in a block or rectangular fashion!"
It sounds like you have Snapping enabled. Press the icon on the left labeled Enable Snapping (Hold Shift to Override) so that it is disabled or just hold the SHIFT key to override while you drag.



~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Joe Bee
Re: Sony Vegas moving anchor nodes PROBLEM!
on May 17, 2015 at 3:08:55 am

Ah yes! Thank you now that's much more smooth!

Another thing I just encountered is while I'm in the middle of plotting
down my anchor points, sometimes it will suddenly give me this "curve" line
option but I don't want it. I'm just tracing the outline dropping nodes
but this curve line option that appears really annoys me because I have to
double click that node to turn off the curved option.

Is there anyway to prevent that curved option from appearing while dropping
anchor nodes? If I want the curve option, I can summon it myself i think.

For example, when I'm doing a straight line from one end to the next, this curved option appears on my node and it ends up curving that straight line into a curve. So annoying!


Return to posts index


Joe Bee
Re: Sony Vegas moving anchor nodes PROBLEM!
on May 17, 2015 at 3:13:15 am

oh it seems that unchecking the snapping tool has also stopped that curved option from appearing while masking.


Return to posts index

John Rofrano
Re: Sony Vegas moving anchor nodes PROBLEM!
on May 17, 2015 at 2:09:33 pm

The Bezier curve points happen when you click and "drag". Be careful just to click and not move the mouse while you are clicking.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]