FORUMS: list search recent posts

Canon VIXIA HFR20 external mic issues

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nancy Goodnight
Canon VIXIA HFR20 external mic issues
on May 8, 2015 at 4:35:17 pm

I am trying to video in my classroom and have an external table mic and an external lapel mic that both connect to the camera with wire. When I video with those mics plugged in and listen to the playback, there is no sound. I've tried both. When I video without a mic attached, on playback the sound is fine. Thanks for any help you can give!


Return to posts index

John Rofrano
Re: Canon VIXIA HFR20 external mic issues
on May 8, 2015 at 9:33:24 pm

[Nancy Goodnight] "When I video with those mics plugged in and listen to the playback, there is no sound."
Did you change your camera settings to use the external mic? Check page 79 of your User's Guide where it says you need to press:

[FUNC] > [MENU] > [Camera] > [MIC Terminal Input] > LINE External Audio.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Nancy Goodnight
Re: Canon VIXIA HFR20 external mic issues
on May 9, 2015 at 1:34:12 am

I have done that and still when I playback a recording there is no audio. While I am taping, the sound bars do not register any sound.


Return to posts index


John Rofrano
Re: Canon VIXIA HFR20 external mic issues
on May 9, 2015 at 1:45:02 am

[Nancy Goodnight] "While I am taping, the sound bars do not register any sound."
Did you adjust the input volume from the camera? If the bars don't move, you aren't getting any signal. Try setting the MIC Level to Manual mode and turn it up until you see the bars register an audio signal.

The User's Guide suggested that you use a condenser microphone with it's own power supply. If you are using a dynamic mic, it might not have a high enough output to get adequate volume levels.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Bob Peterson
Re: Canon VIXIA HFR20 external mic issues
on May 9, 2015 at 1:39:51 pm

The [MIC Terminal Input] should be MIC Microphone not LINE External Audio. A Line input has much greater signal strength than a microphone has. Thus, you need to tell the camera it has a microphone attached. Also, be sure the microphone is turned on. It probably has an on/off switch. Also, check the mic's batteries to be sure they are good, and,as John said, the camera's recording level.


Return to posts index

John Rofrano
Re: Canon VIXIA HFR20 external mic issues
on May 9, 2015 at 2:58:07 pm

[Bob Peterson] "The [MIC Terminal Input] should be MIC Microphone not LINE External Audio."
Yea, I was trying to read the user's guide without actually having the camera and this is what it was recommending. Perhaps I was reading the wrong place. I agree that Line levels would be much too low for a microphones output. That could be the problem, i.e., using line level instead of mic level. The point is to make sure that the internal mic is turned off and the external mic is turned on.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]