FORUMS: list search recent posts

Losing Quality When Uploading To Youtube

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Beke
Losing Quality When Uploading To Youtube
on May 6, 2015 at 7:51:39 am
Last Edited By Matthew Beke on May 6, 2015 at 7:53:47 am

I'm having quality issues when uploading to Youtube. I render any video in Sony Vegas with the 'MainConcept AVC/AAC' (.mp4/avc) in 720p30fps with 720p30fps RAW files. The rendered video looks fine, quality is great but when I upload it to youtube it seems to lose quality.

Example.
Youtube --




Mega Download -- https://mega.co.nz/#!bUBixajQ!W-OeM57mCUZOUCdJdDXXtuWQGzr3YVTfo6rcqMgyJCA

You can see that Mega clip has much more sharp clean lines than the Youtube and has a richer color. Is there anyway I can fix this? I know you lose quality when re-rendering but should it be like that?


Return to posts index

Steve Rhoden
Re: Losing Quality When Uploading To Youtube
on May 6, 2015 at 10:43:29 am

Didnt you say the rendered video looked fine?
Then the issue is not with Vegas, its with youtube! There is a low
and high quality playback option at the bottom right of all youtube videos...

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Norman Black
Re: Losing Quality When Uploading To Youtube
on May 6, 2015 at 5:10:22 pm

Youtube/Video always re-encode your video to their specification regardless of what you upload. Their spec/bitrate may not preserve your source video quality.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]