FORUMS: list search recent posts

VP12, Video on one track has stopped responding to crop, rotate or any kind of motion.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sergio Diaz
VP12, Video on one track has stopped responding to crop, rotate or any kind of motion.
on May 1, 2015 at 12:50:42 am

Hi,

Working on a video project (VP12, 1080p) with about 5 tracks, one with video from multiple cameras, AX100, GH4, Sony SR11 and Gopro 4.

All was going well, was on my last edit adjusting crops, pan/zoom and color correctiion when all of the sudden the Gopro4 track (only one in 4k) stopped responding to any kind of crop or rotation.

No errors, no problems or warnings except that it doesn't respond. I can flip it 180 or crop most of it and the video looks the same as when it was imported.

I've been working on this for a couple of days and again, no problems whatsoever, even rendered portions of it and all tracks worked as usual, flawlessly, however,this afternoon without any errors, warnings not even a program crash it just stopped responding.

The GOPRO track, its the only track that is dead. Tried this on two workstations and the same issue on separate machines.

Any suggestions will be greatly appreciated!

Thanks,

- Sergio


Return to posts index

Graham Bernard
Re: VP12, Video on one track has stopped responding to crop, rotate or any kind of motion.
on May 1, 2015 at 5:47:24 am

[Sergio Diaz] "
Any suggestions will be greatly appreciated!"
Render a D.I. and move on.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]