FORUMS: list search recent posts

An application has made an attempt to load the C runtime library R6034?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Mango
An application has made an attempt to load the C runtime library R6034?
on Apr 27, 2015 at 10:21:04 pm
Last Edited By Daniel Mango on Apr 28, 2015 at 2:49:37 am

Recently I have been working with SVP13, trying to install effects. I looked up a brief video on how to get the effects to appear, and I deleted then re-made registry keys for that program. This did not effect my computer's performance or any other programs at all. To no avail that this didn't work, so I decided to reinstall Preset Manager 1.0 and SVP13.

Before I reinstalled, I tried changing the VST checking folder directory, which is a feature that allows SVP13 to check for extra VST's to use that didn't originally come with the program. I changed all three available to various folders, which might be a problem.

When I reinstalled it, the image came up here:
https://onedrive.live.com/redir?resid=d5ae8445efeb2264!1224&authkey=!AG3zSV...

When that happened, I tried:
1. Running as administrator
2. Chkdsk /r
3. sfc /scannow

Sfc scannow did not fix the issue, though other minor dll files were fixed, even when I had no problem with those fixed dll files before.
Look at the image, it says something about C++ Library?

I installed a new Steam game that day that I believe installed two new C++ redistrutables.

I believe that might have made it stopped working.

I deleted those two new ones and still the same error shown in the image came up.

But look at the image. It says something about, "Sfvstserver.exe"?
I did some research and said it was made by Sony, and was located in the system32 folder? I did not find the executable in there. The executable also has to do with opening and running VST plugins for Sony Vegas, in which I also researched.

Also included in the shared public folder link is the Event Log I have received shortly after trying to open SVP13. I see that there are "attached" files. I'm not sure if they are critical for the program that might be missing.

I have a few questions:
1. Where can I redownload sfstvserver.exe?
2. Is there any more stronger ways of finding crash errors other than Event Log? Or is that all you guys need?
3. Can someone help me fix this problem? I would want to refrain from doing a System Restore.
4. What .NET Framework version does SVP13 need?
5. What C++ Redistribute does SVP13 need?

Thank you guys if you are able to help me!


UPDATE!!!!!!!

I looked at a log called grovel.log, something like that.
At the end of every error, the error window would disappear, leaving with the Splash screen stuck on "DNAPrinter.dll"

Well, I looked at the log and dnaprinterd.dll is apart of my antivirus program!

I tried disabling the antivirus but still happens! This might also be affiliated with sfvstserver.exe but how do I stop this?

How do I open SVP without loading plugins?

Log file is here:

https://onedrive.live.com/redir?resid=d5ae8445efeb2264!1225&authkey=!ACzPEA...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]