FORUMS: list search recent posts

.mp4 Plugin Error (Vegas Pro 13)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Grace Garcia
.mp4 Plugin Error (Vegas Pro 13)
on Apr 26, 2015 at 10:28:02 pm

Working with Sony Vegas Pro 13 (64-bit)

First off, I would like to apologize if a post regarding this question has been answered, but I am currently desperate for a solution.

Last week, a few of my .mp4 files were glitching with a strange "green screen" issue which made it incredibly difficult to edit. I was messing a lot with the rendering process, as well. I was able to solve this original issue by changing the name of the FileIO Plugin "compoundplug" to "compoundplugg", and it worked! The video ran smoothly without any flickering or lag.

However, when I was prepared to import another .mp4 file, I saw that the file type was "unknown" and all of the other properties (streams, audio, video, etc.) were blank. When I attempted to import this file, I got the message:

"Warning: An error occurred while opening one or more files. The reason for the error could not be determined."

Roughly half of my .mp4 files I tried to import also caused the same message to pop up. But in both Windows Media Player and Quicktime, these files played through smoothly.

I decided to rename the FileIO Plugin back to "compoundplug" with one "g", but then, again, when I imported the other .mp4 file, it began to flicker and glitch.

Does anyone have any ideas/solutions for what I could do to resolve both issues? I'm fairly new to Sony Vegas and still in the process of understanding the software. If any additional information is needed, just ask. Thank you!


Return to posts index

John Rofrano
Re: .mp4 Plugin Error (Vegas Pro 13)
on Apr 27, 2015 at 11:00:15 am

[Grace Garcia] "Does anyone have any ideas/solutions for what I could do to resolve both issues? "
You might try re-wrapping the files in a new container. Use a program like TsMuxeR to take the video and create a new MP4 file for it. This might solve your problem.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Patrick Paine
Re: .mp4 Plugin Error (Vegas Pro 13)
on Apr 28, 2015 at 3:49:47 am

John, I tried to catch U on another thread but I've been following these a lot and still don't see a solution -- please note in my case, it's that I was at the end of a 2.5hr timeline (!) and v13 stopped seeing mp4s. I have v11 and MS Plat13 AND v12 (on another PC) and all 3 are opening the same mp4s. I uninstalled v13 and reinstalled. K-lite has been in all my systems for years w/no issues, BTW.
Still nothing different, except I'm now seeing .mov files in v13 which didn't happen before.
Bottom line: why not v13 for my 100's of mp4s (conversion is out of the question!) but OK in 3 other Vegas programs???
Thanks for what you may offer.

PK


Return to posts index


John Rofrano
Re: .mp4 Plugin Error (Vegas Pro 13)
on Apr 30, 2015 at 11:09:30 am

[Patrick Paine] "Bottom line: why not v13 for my 100's of mp4s (conversion is out of the question!) but OK in 3 other Vegas programs???"
It could be a bug in Vegas Pro 13.0. For the longest time Closed Captioning didn't work in VP13 when it works in all other versions. Sony just fixed it with the 444 update. You may have to try and contact Sony to find out why this doesn't work in VP13 when it does in 12 and Movie Studio. It doesn't sound like you are doing anything wrong (other than K-lite) ;-)

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Patrick Paine
Re: .mp4 Plugin Error (Vegas Pro 13)
on May 5, 2015 at 3:20:30 am

Just to say "thanks," John -- K-lite aside, I did a couple of v13 reinstalls and got it back. Makes no sense other than what you suggested about a possible bug...

Take care,

Patrick


Return to posts index

John Rofrano
Re: .mp4 Plugin Error (Vegas Pro 13)
on May 5, 2015 at 11:40:56 am

[Patrick Paine] "... K-lite aside,"
Glad you got it sorted out.

You have to understand why I made the K-Lite comment. What K-Lite does is blindly install a bunch of codecs that are free. The problem is that the installer doesn't care if you already have a version of that codec installed, it will simply overlay it. That means it will overlay the high quality codecs that you paid Sony good money for, with questionable quality free ones. Later on, you may find that you are having quality issues and no one here will be able to figure out why your quality is worse than theirs. Then you mention "K-Lite" and it becomes obvious that you are not using the same high-quality codecs that other Sony customers are using because you replaced them with free versions that are not as good. We've seen it happen time and time again here. So even if K-Lite isn't causing problems, it may be keeping you from using the codecs that you paid for.

Codec packs are designed for people who want to consume media and not worry about codecs. They should not be used by people who author media content and already have codecs provided by their video editing software.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Fadily Hamdan
Re: .mp4 Plugin Error (Vegas Pro 13)
on Apr 30, 2015 at 1:01:53 am

Hi Grace,
Im sorry to say this and this comment will not solve your problem, but just to add something, Vegas Pro is good for editing such like cutting/adding/moving clip but when comes to render.. its too much of trouble, some pro user/editor do use Vegas pro to cutting clip but yet export their project to premiere pro or other software which has nothing to worry about final result error.
many will disagree with my comment but only some knows the real pain getting bad end result after so much of hard work editing, color grading and more but yet the end is bad.. Im not telling vegas pro is totally bad, its makes our editing much faster than other software but for kind of heavy/long/bigger project its not reliable. worst if working and rendering on 32bit floating point (full range).. yet I totally agree with those pro editor that use only vegas for cutting and arranging clip.

Thanks..


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]