FORUMS: list search recent posts

Vegas Pro 13, UNABLE to import video "No Symbol"

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Coolidge
Vegas Pro 13, UNABLE to import video "No Symbol"
on Apr 23, 2015 at 2:44:56 pm

got a brand new Windows 7 64-bit computer, installed Vegas Pro 13, but I am UNABLE to import ANY video!!! EVERY TIME I TRY it ALWAYS shows the "no symbol" and WILL NOT drop the video onto the timeline!! ONLY images will drop!!! Vegas Pro 11 on 32-bit OS worked flawlessly but Vegas Pro 13 64-bit WILL NOT!!!

I Googled the problem but NOTHING came up!!!

Please help me fix


Return to posts index

Steve Rhoden
Re: Vegas Pro 13, UNABLE to import video "No Symbol"
on Apr 23, 2015 at 8:31:23 pm

Exactly what format are you trying to import?
And do you have quicktime installed, since this is a new computer?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Justin Coolidge
Re: Vegas Pro 13, UNABLE to import video "No Symbol"
on Apr 24, 2015 at 9:26:37 pm

it is AVI and yes, I do have quicktime installed


Return to posts index


Graham Bernard
Re: Vegas Pro 13, UNABLE to import video "No Symbol"
on Apr 25, 2015 at 2:58:25 am

Justin, please list the Video types it won't accept. As to the AVI, an AVI is only a container for many types of AVI. For us to help you, you need to be a bit more detailed in your replies.

Cheers

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]