FORUMS: list search recent posts

Sony Vegas Chroma Keyer Weird Bug?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
João Pedro
Sony Vegas Chroma Keyer Weird Bug?
on Apr 20, 2015 at 12:16:24 am

Hello there community!

Recently I was chroma keying a project on Sony Vegas and all was going well.... I accidentally clicked the "Copy SnapShot to Clipboard" button on top of the preview window and Sony Vegas froze. When I oppened back up the project all Chroma Keying was weird: half of the video was black and the other half was just the source one, with no effects added. Once I rederize it, it comes out ok, with no artifacts or problems, but this "bug" or whatever makes it hard to edit.

I'm currently running Sony Vegas 13.

The bottom line is: Is there an easy fix? Or should I just re-install it?


Return to posts index

Aaron Star
Re: Sony Vegas Chroma Keyer Weird Bug?
on Apr 20, 2015 at 2:49:29 am

You could try cut and pasting the events from the timeline into a new vegas timeline. Save new file. Exit and restart. Other than that, could be corrupted video, bad computer hardware, who knows. Its really up to you to determine this.

posting images of what you are seeing, might help more people help you.


Return to posts index

Graham Bernard
Re: Sony Vegas Chroma Keyer Weird Bug?
on Apr 20, 2015 at 4:18:05 am

If you have used "Copy To Clipboard" and then used the FX bypass, for checking or whatever, this partial blacking out is what Vegas SHOULD be doing. It is a way to allow us to compare a selection from another part of the Timeline. I'd have to carefully and systematically audit your process to determine just what you did. My immeadiate thoughts are that this is NOT a bug, but rather a misunderstanding as to appreciating a very useful feature.

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


John Rofrano
Re: Sony Vegas Chroma Keyer Weird Bug?
on Apr 20, 2015 at 12:48:32 pm

As Graham said, make sure that the FX Bypass button is not enabled because it also does split screen with the clipboard and if the clipboard is empty, the slit screen will be black.



~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

João Pedro
Re: Sony Vegas Chroma Keyer Weird Bug?
on Apr 20, 2015 at 5:22:13 pm
Last Edited By João Pedro on Apr 20, 2015 at 5:27:23 pm

Ok, from what I understood disabling FX Bypass stopped the weird screen splitting (I see weird because the other half loaded with artifacts). Though a problem still remains: the Chroma Keyer doesn't show correctly on the preview, not keying out the selected color, but renders just fine.

Edit: I solved it, a huge thanks to everyone who helped!

In case anyone was wondering, this is what I mistakenly called a "bug":



Return to posts index

John Rofrano
Re: Sony Vegas Chroma Keyer Weird Bug?
on Apr 22, 2015 at 11:23:12 am

[João Pedro] "Edit: I solved it, a huge thanks to everyone who helped!"
You're welcome. Glad we could help. ;-)

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]