FORUMS: list search recent posts

Sony Vegas 9 - PAL quality problem

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Poltorak
Sony Vegas 9 - PAL quality problem
on Apr 12, 2015 at 11:22:42 pm

Hello everybody!
I encountered an issue I can't fix (though I tried hard). My system is windows 7 64 bit, I work on Sony Vegas 9.
Im trying to render 4 minutes long music video (will broadcast it on youtube), but when I render the thing a massive quality loss occures. I've made some screenshots:

1) original unedited track

http://imageshack.com/a/img908/8585/OW2jxO.png

2) rendered video (see that "circles" upper left? that's my issue)


http://imageshack.com/a/img538/2129/qezbU0.png


3) original footage properties

http://imageshack.com/a/img537/9936/wpgOtS.png


4) my project settings

http://imageshack.com/a/img540/3605/w5EybA.png


5) my render template settings

http://imageshack.com/a/img901/9180/ApYy6T.png


6) my codec settings

http://imagizer.imageshack.us/a/img540/4960/RsqTY1.png



Where do I make a mistake? I'd like the quality to be better than this, it looks like some pixelisation thing in some places
Thx in advance.


Return to posts index

Graham Bernard
Re: Sony Vegas 9 - PAL quality problem
on Apr 13, 2015 at 5:18:27 am

[Adam Poltorak] "I encountered an issue I can't fix . . . . . when I render the thing a massive quality loss occures"
Several questions I have for you:-

1] Project Settings: Interlace into Progressive - why? -

2] Project Settings: Full-Resolution : Set to PREVIEW Quality - why?

3] Render Template: What are your Project Settings in your render template?

4] Render Template: UFF - why? You are starting with Progressive material. Why go to Interlace? YouTube will render your footage again!

I use HandBrake to prepare YouTube footage. I then upload to YT. If you are starting with Progressive, why introduce Interlace?

You have a complex workflow, I may have misunderstood or I am unaware of the reasoning you have done it this way. Are you following the "A Better Way To Render to YouTube"?

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

John Rofrano
Re: Sony Vegas 9 - PAL quality problem
on Apr 13, 2015 at 11:51:26 pm

As Graham pointed out, I think setting your full resolution render quality to PREVIEW in the project settings is what's killing you. No matter what you do after that, you're gonna get poor quality.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Nigel O'Neill
Re: Sony Vegas 9 - PAL quality problem
on Apr 13, 2015 at 11:22:45 am

I use the free Youtube plugin from Vegasaur. Takes all the guess work out:

http://vegasaur.com/Video4YouTube

My system specs: Intel i7 970, 12GB RAM, ASUS P6T, Vegas Pro 12 (x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]