FORUMS: list search recent posts

Vegas Pro 13 won't install

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Smith
Vegas Pro 13 won't install
on Mar 30, 2015 at 6:11:17 pm

I've tried everything! Removed all other Sony products and add ons, removed from registry, etc., etc. I've restored my computer to a time before Vegas 13 was installed. Tried other stuff too. Still won't load up. I get the "Vegas Pro has stopped working" message just before it should load. I'm at the point now that it looks like I need to install a new version of Windows 7, which I will have to purchase since I don't have the Win 7 installation disc and wonderful Microsoft won't allow me to download an ISO file from their software recovery site (http://www.microsoft.com/en-us/software-recovery). I enter the product key and select English as the language, then it says English is not a supported language. I just tried it again and it got past the language part but just put up a screen that says "OK" and when I click on it, it does nothing. So I'm not able to download an ISO file to reinstall.

I've posted about this a few times, had some good suggestions, but nothing works. Here's one more try.

The most recent time I tried to load it, it went through all the initializing, loading messages, and then stopped right at the end where it reads "initializing GPU-accelerated video processing..." which looks like the last thing to load up. And then the dreaded message pops up.

Any ideas about what I could change or tweak to get it past that part and load up?


Return to posts index

Steve Rhoden
Re: Vegas Pro 13 won't install
on Mar 30, 2015 at 9:44:37 pm

Seems as if Vegas startup is conflicting with your graphics card!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]