FORUMS: list search recent posts

Why the firts picture of the clip is not shown ?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timothée Ferreol
Why the firts picture of the clip is not shown ?
on Mar 21, 2015 at 6:29:20 pm
Last Edited By Timothée Ferreol on Mar 21, 2015 at 6:29:40 pm

This is one of the most annoyinthing g I get on SVP.
Basically, if I put my cursor at the begining of a clip, it is not the very first image of that clip that will be shown, but the one just before.

Just Like that :



On the picture you can see I intended to place my cursor at the begining of the red color but the previsualisation tab show me the white color...
This situation also happens with I look at the previsualisation of the first keyframe of a clip.

Is there a way to fix that ?


Return to posts index

Aleksey Tarasov
Re: Why the firts picture of the clip is not shown ?
on Mar 21, 2015 at 7:18:09 pm

Make sure that Quantize to Frames option is ON (under Options menu).


Return to posts index

Timothée Ferreol
Re: Why the firts picture of the clip is not shown ?
on Mar 21, 2015 at 8:53:11 pm

It is on.


Return to posts index


Phil Peacock
Re: Why the firts picture of the clip is not shown ?
on Mar 22, 2015 at 11:17:20 am

Do you have 'Enable snapping' selected? If not, turn it on.


Return to posts index

John Rofrano
Re: Why the firts picture of the clip is not shown ?
on Mar 22, 2015 at 12:11:23 pm

[Timothée Ferreol] "Basically, if I put my cursor at the begining of a clip, it is not the very first image of that clip that will be shown, but the one just before. "
Your playhead is NOT at the beginning of the clip. Zoom in and see for yourself:



Try using the '[' and ']' keys to navigate to the event edges. Note that pressing ']' once will still show white because you are on the last frame of the white clip. Press ']' again will show red because you're on the first frame of the red clip. So each press of ']' or '[' navigates to the first or last frame of the event (i.e., you have to press it twice to skip to the first frame of each clip).

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Timothée Ferreol
Re: Why the firts picture of the clip is not shown ?
on Mar 22, 2015 at 2:02:25 pm
Last Edited By Timothée Ferreol on Mar 22, 2015 at 2:08:47 pm

@Phil Peacock
Yeah snapping is on.

Well I noticed my playhead is not exactly at the begining of the clip on this picture but it does the same even if i perfectly placed it at the beginning of the second clip.
See :


You'll notice that my cursor is on the very first keyframe of the white clip and that it shows me red.


Return to posts index


Aleksey Tarasov
Re: Why the firts picture of the clip is not shown ?
on Mar 22, 2015 at 2:33:07 pm

Your events do not start at frame boundaries - turn on Quantize to Frames and move them to the nearest frame boundary.


Return to posts index

Timothée Ferreol
Re: Why the firts picture of the clip is not shown ?
on Mar 22, 2015 at 2:40:24 pm

Quantize to frame is On.


Return to posts index

John Rofrano
Re: Why the firts picture of the clip is not shown ?
on Mar 22, 2015 at 4:48:53 pm

What is your Timeline Ruler set to? I see that your project is 23.976. Is the Timeline Ruler set to SMPTE Film Sync IVTC (23.976 fps Video)?

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index


Timothée Ferreol
Re: Why the firts picture of the clip is not shown ?
on Mar 22, 2015 at 5:59:16 pm

No, It was not, it was on "Time & Frames", I changed it to " SMPTE Film Sync IVTC (23.976 fps Video)". But I still get one frame before on the previsualisation tab when I hit at the beginning of a clip


Return to posts index

John Rofrano
Re: Why the firts picture of the clip is not shown ?
on Mar 22, 2015 at 6:40:19 pm

Try moving the clips with the new timeline ruler setting and see if they change position to snap to line up.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Timothée Ferreol
Re: Why the firts picture of the clip is not shown ?
on Mar 23, 2015 at 12:30:35 am
Last Edited By Timothée Ferreol on Mar 23, 2015 at 12:44:43 am

They do, they snap, I really don't believe it is a matter of snapping. In Pan/crop, if I click on the very first keyframe of a single isolated event (no event before, just empty space), what will be shown on the previsualisation tab is just black...



Return to posts index


John Rofrano
Re: Why the firts picture of the clip is not shown ?
on Mar 23, 2015 at 10:58:29 am

At this point you might want to reset Vegas Pro to it's factory defaults by holding Shift+Ctrl as you start it and answer Yes when you are promoted to reset. This will loose any customizations you may have made in the preferences but it will set Vegas Pro back to the day you installed it just in case some off-set somewhere has gotten changed. Good luck.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]