FORUMS: list search recent posts

SVP13 Stalls

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Norman Willis
SVP13 Stalls
on Mar 20, 2015 at 7:11:31 pm

I am rendering a simple screencast project in SVP13 with one .avi (captured in Camtasia 6), one .wav file (captured on a Zoom H4N), and a simple title from a media generator. It progressed to about 6% one time, and to 12% another, and then stalled. I did a very similar project the last two weeks, with no issues.

Any ideas? Thanks in advance.

Norman Willis
http://www.nazareneisrael.org


Return to posts index

Steve Rhoden
Re: SVP13 Stalls
on Mar 26, 2015 at 12:50:32 am

You did a Windows update recently?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Norman Willis
Re: SVP13 Stalls
on Mar 26, 2015 at 9:54:57 pm
Last Edited By Norman Willis on Mar 26, 2015 at 9:57:09 pm

Steve, thank you. You are awesome. I did do a Windows Update. I also did a big System Restore (rolled everything back a few weeks), and the problem continues.

I think Vegas falls over when I mute the sound track on the Camtasia 6 .avi file. I have no idea why muting the audio on a Camtasia 6 .avi file would cause Vegas to fall over, but I need to troubleshoot that next. I have my hands full for a couple of days, but I may download Camtasia 8.4, and see if that resolves the problem.

Norman Willis
http://www.nazareneisrael.org


Return to posts index


Norman Willis
Re: SVP13 Stalls
on Apr 4, 2015 at 12:01:38 am

Steve, it looks like the upgrade to Camtasia 8 solved the problem. Thanks.

Norman Willis
http://www.nazareneisrael.org


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]