FORUMS: list search recent posts

Vegas Refuses to "recapture offline Media"

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Thomas
Vegas Refuses to "recapture offline Media"
on Feb 24, 2015 at 12:28:45 am

I've had to fire up some older projects to do some rendering. Do to my archiving sloppiness I had to "recapture" some misplaced video. I know how to do this and I've been doing it but for an unknown reason I'm unable to recapture media in one particular project. When I right-click on the media and click "recapture all offline media" nothing happens....no matter how many times I've tried. I've been messing with it for a day. Any suggestions?

On a side note, would others say that Vegas is a very finicky program? I love the ease of use but I always seem to run into stupid issues like this that ruin my day. Judging by all the trouble-shooting posts here it seems I'm not alone.


Return to posts index

Mike Thomas
Re: Vegas Refuses to "recapture offline Media"
on Feb 24, 2015 at 2:37:55 am

I finally figured it out for those who care to know. After I right-click on the media thumbnail in the media bin instead of clicking "recapture offline media" if you instead click "Replace" then you can go find the file in question and select it. You then have the media "recaptured".

Still don't know why the other way isn't working but glad I was able to get my project up and running!


Return to posts index

Graham Bernard
Re: Vegas Refuses to "recapture offline Media"
on Feb 24, 2015 at 6:27:15 am

[Mike Thomas] "Still don't know why the other way isn't working"
Think TAPE. When I used miniDV Tape this was an excellent way to make use of the Batch Recapture facility that I'd made during Tape Capture.

Mind you, I do like the idea of you riding the range, on horse-back, lasso twirling above your head while you chase down a pesky AVI file, as it dodges between the prairie bushes and tumbleweed!

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Mike Thomas
Re: Vegas Refuses to "recapture offline Media"
on Feb 24, 2015 at 10:12:30 pm

So you're saying I wasn't going about it the right way? What's weird is that my 'lasso twirling' worked perfectly on all but one particular project. I will always remember "replace" in the future!


Return to posts index

Graham Bernard
Re: Vegas Refuses to "recapture offline Media"
on Feb 25, 2015 at 7:18:04 am

[Mike Thomas] "What's weird is that my 'lasso twirling' worked perfectly on all but one particular project."
Interesting that you had your method working in another Project. It would be great to read what your Media was then, and how that differs from now?

Always willing to learn.

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]