FORUMS: list search recent posts

Red bar appears for first time on my audio track. Audio becoming corrupted.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shawn Bossick
Red bar appears for first time on my audio track. Audio becoming corrupted.
on Feb 21, 2015 at 12:51:30 am

Hello All!

I have a red bar that has appeared on the left side of my audio track. I did a search to find out what is causing this red bar to all of a sudden appear. I found out it, It means the track is being externally controlled. I am not controlling anything externally. And my audio has been freaking out & becoming corrupted & not working at all lately. I'm getting ready to wipe everything out & start over from scratch in order to fix this audio issue.

Please see my other post if you can help me solve this audio problem I am having. https://forums.creativecow.net/readpost/24/986479



Thank you very much!!


Return to posts index

Russ Froze
Re: Red bar appears for first time on my audio track. Audio becoming corrupted.
on Feb 22, 2015 at 7:32:51 am

Have you looked at the config for the audio card>


Return to posts index

Shawn Bossick
Re: Red bar appears for first time on my audio track. Audio becoming corrupted.
on Feb 23, 2015 at 8:05:46 pm

Hello Russ! Thanks for responding!

When you say "Have you looked at the config for the audio card" I'm assuming you mean my sample & bit rate, Yes I have, everything matches perfectly.

Here's something I've recently recognized, it appears the files I'm having troubles with are any additional audio files I import into the project, meaning the native audio files that came with the video files don't seem to be the issue, but everything else .WAV wise I've imported into my project, Voice-Over & Music.

Again, all other media platforms works perfectly, my audio program (SAW) windows media player & QuickTime player. The issue is strictly Vegas only. I am getting ready to wipe out my entire drive & reformat EVERYTHING.


Return to posts index


Russ Froze
Re: Red bar appears for first time on my audio track. Audio becoming corrupted.
on Feb 24, 2015 at 2:37:48 am

You must have accidentally enabled external control. Select External Control in the Options menu to turn it back off.
Russ Froze


Return to posts index

Shawn Bossick
Re: Red bar appears for first time on my audio track. Audio becoming corrupted.
on Feb 25, 2015 at 6:59:07 am

Hello Russ!

Yes I must of hit it accidentally, thank you!

I Still have no solution fixing my audio.


Return to posts index

Russ Froze
Re: Red bar appears for first time on my audio track. Audio becoming corrupted.
on Feb 25, 2015 at 7:14:40 am
Last Edited By Russ Froze on Feb 25, 2015 at 7:19:38 am

You are welcome, as to the other problems, have you another machine to move and check a project on? Preferably something with a plain old sound card or on board sound?


Return to posts index


Shawn Bossick
Re: Red bar appears for first time on my audio track. Audio becoming corrupted.
on Feb 25, 2015 at 7:56:04 pm

Hello Russ!

Yes, I do have another computer, I never thought about doing that. I guess I can.

My buddy who builds & fixes computers also uses Sony Vegas, he suggested I reformat everything, since he cannot think of anything else for me to try, he thinks it's a problem within windows somewhere. I'm not certain of all my specs but it's a pretty good system. I'm on a different computer whenever I'm online. The computer with my Audio & Video programs on it is not online, so it's not easy for me to read my specs then post then at the same time, I'm running windows 7.

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]