FORUMS: list search recent posts

Vegas Pro 13 is being WEIRD

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Will Kee
Vegas Pro 13 is being WEIRD
on Feb 10, 2015 at 11:50:26 pm

I'm editing some footage from a Canon 550D.

I've edited my whole project.

I've faded the final clip out (a saxaphone, fading into black). However, instead of fading to black, I get a still-frame of the saxaphone in the previous clip, which just stays on the screen and doesn't fade out. There is absolutely nothing on the timeline that suggests this should happen. I get this glitchy saxaphone in BOTH PLAYBACK AND RENDER.

What the hell? I have edited the whole project successfully, and now in the final 2 seconds I have an issue that means my delivery is late.


Return to posts index

Will Kee
Re: Vegas Pro 13 is being WEIRD
on Feb 10, 2015 at 11:53:58 pm

It transpires this happens when I have a SmartVideo denoiser effect on my Video Output FX


Return to posts index

Brandon Michaels
Re: Vegas Pro 13 is being WEIRD
on Feb 12, 2015 at 1:00:26 am

This may be a really noob response, because I'm not expert. My posts on this forum make that evident...

But are you sure there isn't something hidden? Something above the track?

Have you actually rendered it out? Glitch, maybe? This sounds familiar with something I did a while back. Like I said, I'm a noob...

Wait, have you actually confirmed that it's linked to the denoiser effect? :P


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]