FORUMS: list search recent posts

Youtube username/password are supposedly incorrect

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Perceleanu
Youtube username/password are supposedly incorrect
on Feb 1, 2015 at 4:47:53 pm

I just logged in and out of youtube twice to make sure i remember my username and password but vegas still says the username and password are incorrect when i try to render a video on youtube. is there a glitch?


Return to posts index

Derek Moran
Re: Youtube username/password are supposedly incorrect
on Feb 2, 2015 at 2:34:51 am
Last Edited By Derek Moran on Feb 2, 2015 at 2:35:57 am

There is an easy solution to your problem - STOP using the YouTube Uploader in Vegas and do the job yourself.

In both Vegas Pro and Movie Studio Platinum, use Render As (Make Movie in Movie Studio) to render your video. The most commonly used output format you can select is Mainconcept AVC/AAC using the Internet 1080p template.

When your video has finished rendering, press Upload button on YouTube and then navigate to My Documents - Movie Studio Platinum or Vegas Pro projects folder - find your video, select it and upload will begin.

Regards
Derek.


Return to posts index

Andrew Perceleanu
Re: Youtube username/password are supposedly incorrect
on Feb 2, 2015 at 2:50:43 am

Thanks Derek, your answer is super helpful, but the only reason I insisted I use Sony Vegas to upload the video is because the video is 4K and i dont know how to upload a 4k video directly to youtube :(


Return to posts index


Derek Moran
Re: Youtube username/password are supposedly incorrect
on Feb 2, 2015 at 3:19:28 am

That may have been the reason why the Vegas YouTube Uploader was not working. The Uploader does two functions: It first Renders your video and then secondly Uploads to YouTube. Without checking this properly myself, I suspect the Uploader has not been programmed to render 4K video yet, because this is a relatively new feature on YT.

You have not mentioned which specific version of Vegas Pro or Movie Studio you are using either ?

Your solution is similar to my first answer. Render your video using Render As first. However you will be using a different output format to create 4K video.
Use Sony XAVC / XAVC S (*.mxf,*.mp4) and select a template that matches your original source 4K video's properties. Once finished rendering, use Upload on YT. I am not an expert on using 4K, but I suspect one of the XAVC S templates would be a better choice for YouTube.


Return to posts index

Andrew Perceleanu
Re: Youtube username/password are supposedly incorrect
on Feb 3, 2015 at 2:59:45 pm

Thanks Derek, i am currently using studio platinum 13. I have the file already created MP4, i will try to upload it to youtube but i believe it gets compressed big time unless i actually load it from vegas studio. The problem with that is once again it wont recognize my username and password lol


Return to posts index

Derek Moran
Re: Youtube username/password are supposedly incorrect
on Feb 3, 2015 at 4:05:41 pm

"i believe it gets compressed big time unless i actually load it from vegas studio"

That is not true. It does not matter how the video is uploaded, YouTube will apply the exact same compression. If you rendered your 4K video using XAVC-S, the video will have a very good Bit Rate which equals great quality. It should look very good on YT, but will take quite some time to upload and then process. Don't judge the results until a few hours after the video has finished uploading. YT servers can be slow to render sometimes.


Return to posts index


David Kirwan
Re: Youtube username/password are supposedly incorrect
on Nov 3, 2015 at 7:31:44 pm

Here's the fix (enable "less secure apps"):

https://www.google.com/settings/security/lesssecureapps?authuser=1


Return to posts index

Ren Yapamatsu
Re: Youtube username/password are supposedly incorrect
on Mar 17, 2016 at 6:42:26 pm

Sorry for the zombie thread.

I am using Sony Movie Studio Platinum 12 and used to use the upload to Youtube feature a while ago with no issues. Recently I have not been able to get it to work. Though I suspect it due to being a few things:
1) YouTube changing accounts to Google+ logins
2) YouTube enabling managing of multiple pages with one username

I have done the above 2, and I have not been able to use the upload to YouTube feature. Is this feature completely obsolete now? Or if it still works, how can I get it to work with multiple youtube pages managed under one account?


Return to posts index

Ren Yapamatsu
Re: Youtube username/password are supposedly incorrect
on Mar 17, 2016 at 6:55:44 pm

I guess I'll follow up to my own question. The Youtube Setting fixed the upload issue - but I have another related question. Since I use the same login (email) to manage different youtube pages, how can I make sure the video uploads to the correct page?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]