FORUMS: list search recent posts

Tags are missing, disappear, gone when I shut down and restart Vegas

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Victor Keys
Tags are missing, disappear, gone when I shut down and restart Vegas
on Feb 1, 2015 at 4:01:05 am

I spent some time really organizing my footage using the tags system in Vegas 13. It's really handy but after all that work when I close Vegas and restart it, all that tag work has vanished. I've searched the net far and wide and haven't found a solution to the problem. Any insight would be much appreciated!

System:

Intel Core i5-2500k CPU @ 3.30GHz
16 GB RAM DDR3
Windows 7 64-bit
NVidia GeForce GT 630

Media:

Video: 1920x1080x24, 30.000 fps, Alpha = None, Field Order = None (progressive scan), x264vfw - H.264/MPEG-4 AVC Codec



Thanks,

-Victor


Return to posts index

Norman Black
Re: Tags are missing, disappear, gone when I shut down and restart Vegas
on Feb 2, 2015 at 3:23:27 am

If your tags that disappeared were on subclips, then this is a bug in Vegas. Tagging seems to work fine on other media, AFAIK, and seen.


Return to posts index

Victor Keys
Re: Tags are missing, disappear, gone when I shut down and restart Vegas
on Feb 2, 2015 at 8:13:08 pm

[Norman Black] "If your tags that disappeared were on subclips, then this is a bug in Vegas. Tagging seems to work fine on other media, AFAIK, and seen."

I forgot to mention I was working with subclips. So this is definitely the problem. This is a bummer. Hope they get the bug sorted out soon. Thanks for the reply!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]