FORUMS: list search recent posts

Caption problems (captions in overlay not showing)

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Carroll
Caption problems (captions in overlay not showing)
on Feb 1, 2015 at 2:25:25 am

Hello, I am in desperate need of help! This is my first time doing captions, so far the only problem I'm running into though is that the captions have very strange behavior. I placed a caption at 10 seconds and it doesn't appear until 12 seconds. Then if I pause the video the caption doesn't appear. This makes it very difficult for me to figure out which caption is which, etc. Is there any explanations for this?

Thanks!


Return to posts index

Steve Rhoden
Re: Caption problems (captions in overlay not showing)
on Feb 1, 2015 at 1:48:43 pm

That's how Vegas behaves if you are previewing it in the preview window.
Try rendering out that section and see. If it plays back ok, everything
is fine.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Robert Carroll
Re: Caption problems (captions in overlay not showing)
on Feb 1, 2015 at 6:14:46 pm

Ah really? I will try that, is there a reason for this? It makes it very difficult to keep track of things...
Thanks for the help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]